Announcement Banner
UNSOLVED

ksouvanlasy2

updated

14 years ago

0

1342

October 23rd, 2012 11:00

Hello, Have anyone seen this error message ?

Actually, i'am trying to make a full image VM restore (VADP restore = Save Set Recovery) and is facing and issue with this error message :

88432 : nsrvadp_recover Cannot fetch 'NSR hypervisor resource for VC

Thanks

  • Bebo2k

    544 Posts

    400

    0

    Posted October 23rd, 2012 13:00

    Hi Kham,

    You need to move this thread to NetWorker Support forum as this is a NetWorker issue.

    What is the NetWorker version you are using on the server and proxy host and the operating system for both machines?

    What is the VSphere version ?

    Is the issue in recovering any machine or specific machines ?

    Thanks,

    Ahmed Bahaa

  • 400

    0

    Posted October 23rd, 2012 21:00

    Hi Ahmed,

    NetWorker environment :

    Just upgrade from 7.4 to 7.6.4.2 (Build1036), which as i understand has the lastest Cummulatives Hotfixes ...

    NetWorker Server & client : 7.6.4.2 (Suse11 64-bits)

    VADP Proxy (Hypervisor)  : 7.6.4.2 (Windows2008 R2)

    VMware environment :

    VSphere/VCenter : 5.0 U1

    VMConverter         : 5.0

    The issue of recovering concern either Linux and Windows, while file level recovery works fine and no errors messages are seen during backup sessions.

    Thanks anyway for your interest.