
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
P
pmansfield
2 Posts
0
792
January 28th, 2014 09:00
Problems using sharedup to migrate shares
I have a physical file server that I'm looking to replace with a domain joined file server on a VNXe 3150. I have created the server (fs01) and two shares (fs01-users and fs01-data) on the VNXe.
What I need to do now is copy all of the shares from the data drive on the physical server to the fs01-data share on the VNXe. I'm using the command line: sharedup \\PhysServer \\fs01 d: /r /log:sharedup.txt
I'm running this from the command prompt of the physical server. The log file looks like this:
Tue Jan 28 16:47:04 2014
Creating share "\\FS01\Intranet"
to export directory "C:\Intranet"...
Error=0x00000002: Unable to add the share on target server
NetShareAdd:The system cannot find the file specified.
-> Share "\\FS01\Intranet" not duplicated
The above is duplicated for each share on the physical server. So how do I tell sharedup to create the shares in fs01-data share that I have created? Is that what the /p option is for? It doesn't seem to be very well worded in the readme file and I haven't found any solid examples that explain it any more clearly.
Help is much appreciated as I'm quite new to playing with stuff and the documents seem to aimed at the more technically aware
Responses (1)
Solutions (0)

etaljic81
1000 Posts
287
0
Posted January 28th, 2014 09:00
That is correct. Here's the syntax that I used before:
sharedup.exe \\source \\target /P \ /R /SD /LOG+:target.txt