Announcement Banner
UNSOLVED

leongd

updated

11 years ago

L

leongd

1 Rookie

•

15 Posts

0

3616

March 6th, 2016 22:00

Appsync 2.2.2.2 w/XIO - AIX 6.1 Hosts

Installed a new Appsync 2.2.2.2 server and successfully discovered XIO storage as well as AIX hosts - 1 Prod and 1 Mount Host.

Created a new Service Plan and subscribed a couple of filesystems from Prod host to it and configured to have the snapshots auto mounted on the mount host.

When the service plan triggered, I received the error.

"some of the logical volumes are more than 9 char in length.  mount of such filesystems is not possible on aix host there is a limit of 15 char per LV name"

True enough the LV was exactly 15 chars in length.  (Problem 1)

After this, I selected another LV with a shorter name to test, subscribed to the same plan and ran it once again.

Now I received a different error

"unable to find initiator or initiator group in XtremIO XXXX for the host ports iqn.localhost.hostid.xxxxxxxxx"

The mount host is zoned via FC to XIO and it seems like Appsync is looking for iSCSI initiators.  There is no iSCSI setup in the environment so how do I get around this? (Problem 2)

The service plan seems to be able to execute the snaps properly all the way to automating the mounting of the filesystems on the mount host.