I cannot use several commands, I guess because of /nbsnas partition getting full
[root@xxxx var]# df
Filesystem 1k-blocks Used Available Use% Mounted on
/dev/hda3 2063536 1648348 310364 85% /
/dev/hda1 31079 2749 26726 10% /boot
none 257540 0 257540 0% /dev/shm
/dev/nde1 1818352 1818352 0 100% /nbsnas
/dev/hda5 2063504 1625120 333564 83% /nas
/dev/nda1 136368 60780 75588 45% /nas/dos
/dev/ndf1 1818352 833324 892656 49% /nas/var
[nasadmin@XXX nasadmin]$ server_export server_2 server_2 : Error 2237: server_2 : Execution failed: No space left on device: Routine failure. [FILE.file_close]
nas_cmd: PANIC: caught signal #11 (Segmentation violation) -- Giving up...
After running /nas/sbin/js_cleandb, issue seemed to be resolved as I was able to run the command. But after few minutes partition was full again. I also checked /nbsnas/var/dump but it is empty.
It seems you have not got any response to this post, thus trying to help. Is the issue still persists? You may access the NAS system folder through the directory path on the slot, if that is known to you. If not, take help from Support.
You may consider deleting old LOG files or Core dump files if any, which are typically big in size.
Thanks, I was able to get help directly from EMC, but basically there were several debug core dumps created regularly which were filling up the filesystem. We had to delete them for serveral times in order to get rid of them.
You'll need to try and find the source of your buildup. su to root and try running this command:
[root@test-vnxcs0 / ]# cd /
[root@test-vnxcs0 / ]# du -h --max-depth=1|sort -n
This will dump the root of the directories and give a listing of file similar to this:
[root@celerra1 /]# du -h --max-depth=1|sort -n
du: `./nasmcd/rootfs/slot_2': No such file or directory
du: `./nasmcd/quota/slot_2': No such file or directory
0 ./proc
0 ./sys
1.2G ./nas
1.6G ./nbsnas
4.0K ./i386
4.0K ./misc
4.0K ./selinux
4.0K ./srv
4.4G .
5.3M ./boot
6.5M ./bin
8.0K ./mnt
16K ./lost+found
16K ./media
22M ./sbin
35M ./etc
37M ./lib
38M ./opt
59M ./nasmcd
60K ./root
96K ./dev
104K ./tmp
136M ./var
168K ./home
633M ./celerra
692M ./usr
/nbsnas is not mounted on /dev/hda3, neither is /nas. However, /celerra is mounted on / - you'll probably want to start in the /celerra directory and see if you have old dump files, audit files or such.
nandas
6 Operator
•
1473 Posts
3244
1
Posted November 23rd, 2014 22:00
Hi Petra,
It seems you have not got any response to this post, thus trying to help. Is the issue still persists? You may access the NAS system folder through the directory path on the slot, if that is known to you. If not, take help from Support.
You may consider deleting old LOG files or Core dump files if any, which are typically big in size.
Again, I expect the issue is resolved by now.
Thanks,
Sandip