Announcement Banner

Pasta_Fazole

updated

16 years ago

P

Pasta_Fazole

1 Rookie

•

33 Posts

0

4087

September 14th, 2010 10:00

DAEs Shuffled

I have a Clariion with some of it's own dae's missing and several dae's added from a second Clariion.

My Clariion now has four drawers. My goal is to clear all of the faults, luns, and RAID Groups, then set up new RAID Groups, etc for my development systems.

Any suggestions would be most welcome.

The luns were not unbound and raid groups were not destroyed before the DAEs were removed.

My Clariion has the following faults:

Bus 0 Enclsure 1:Faulted

Bus 0 Enclsure 1Disk0-14:Removed

Bus 0 Enclsure 2:Faulted

Bus 0 Enclsure 2Disk0-9:Removed

Bus 0 Enclsure 4:Missing

Bus 0 Enclsure 5:Missing

Bus 0 Enclsure 6:Missing

Calling EMC Support is not an option. Support has expired and I am hoping to use this storage system for development.

I have consulted the following thread, none of the suggestions has resolved my problems. All attempts at unbinding luns result in the message: "Being used by a feature of the storage system"

https://community.emc.com/thread/89294

  • kenn2347

    4 Apprentice

    •

    542 Posts

    1714

    0

    Posted September 14th, 2010 13:00

    Like i siad before, this should only be done by support/Partner engineers.  You can google search for the steps but unless your a partner, you wont have access to FLARE ndu, Recovery and utility partitions that will be needed as part of the proceedure.

    Sorry

  • Pasta_Fazole

    1 Rookie

    •

    33 Posts

    940

    0

    Posted September 14th, 2010 10:00

    After going into engineering mode I attempted to blow away the meta luns (all of my storage groups are already gone) but I keep getting the error "Being used by a feature of the storage system"

    So no luck

  • Parks2

    116 Posts

    940

    0

    Posted September 14th, 2010 10:00

    Also private luns .. Make sure there are no sessions ...

  • alias23122

    139 Posts

    940

    0

    Posted September 14th, 2010 10:00

    Have you checked to see if there are any reserved LUN pools for spanview? Maybe that is holding it back.

  • kenn2347

    4 Apprentice

    •

    542 Posts

    671

    0

    Posted September 14th, 2010 10:00

    What Clariion do you have?  CX, CX3, CX4 and what is FLARE level?

  • Pasta_Fazole

    1 Rookie

    •

    33 Posts

    941

    0

    Posted September 14th, 2010 10:00

    There are private luns listed, but no luns in storage groups. All attempts to unbind luns result in the error "Being used by a feature of the storage system"

  • Pasta_Fazole

    1 Rookie

    •

    33 Posts

    672

    0

    Posted September 14th, 2010 10:00

    There are no snapview sessions listed.

  • Pasta_Fazole

    1 Rookie

    •

    33 Posts

    672

    0

    Posted September 14th, 2010 10:00

    cx3-20f

    3.24.20.5.016

  • Parks2

    116 Posts

    940

    0

    Posted September 14th, 2010 10:00

    Go into engineering mode and blow away everything ... Then restart the management servers on both sp's .. You will be all set

  • Pasta_Fazole

    1 Rookie

    •

    33 Posts

    848

    0

    Posted September 14th, 2010 11:00

    I tried this on four of my private luns:

    navicli -h <SP_IP_address> chglun -(Please contact Support) -l 12 -makepublic

    I did not get any errors in navicli, but when I went to

    naviseccli -h <SP_IP_address> metalun -destroy -metalun 12

    I got the same error "Being used by a feature of the storage system.

    Message was edited by: kelleg