
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
isilon-nodes k8s
Hi everyone
I have issue when creating csi-isilon specifically in daemonset isilon-nodes, there are driver and registrar
in registrar logs "registration process failed with error: RegisterPlugin error --plugin registration failed with err: timed out waiting for the condition, restarting registration container"
and in driver logs "lookup *node ip* in-addr.arpa. on *ip:port* : no such host"
Is there anyone have the same issue ?
Responses (1)
Solutions (0)

Flo_csI
2 Intern
•
167 Posts
614
0
Posted March 9th, 2021 05:00
Hi,
Can you share more details on the environment (kubernetes version and underlying OS, CNI, firewall or not) ?
According to that log it seems the communication between the registrar and kubernetes via the GRPC doesn't work.
Let me know.