
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
Error: 16042
Greetings,
We are currently running a digital jukebox using 1.4 GB WORMs with DiskXtender 200 version 5.60.049 and one of our original data disks is giving us a 16042 error and will not copy its data over to its backup disk due to the maximum number of errors being exceeded. It was functioning for the first few months I was present, and for an indeterminate amount of time beforehand. Any suggestions on how we could get this running again?
We are currently running a digital jukebox using 1.4 GB WORMs with DiskXtender 200 version 5.60.049 and one of our original data disks is giving us a 16042 error and will not copy its data over to its backup disk due to the maximum number of errors being exceeded. It was functioning for the first few months I was present, and for an indeterminate amount of time beforehand. Any suggestions on how we could get this running again?
Responses (0)
Solutions (0)
