Announcement Banner

sho..

updated

6 years ago

S

sho..

1 Message

0

2257

May 19th, 2020 07:00

Backups failing Windows server 2012r2

Hi, I recently migrated to server 2012 and have been having issues with networker backups. Unable to start networker remote exec service and snapshot mgmt service. Also i am unable to open nsradmin. when i try to open nsradmin, this is the output: 

C:\>nsrports

173680:nsrports: RPC client handle: No connection could be made because the targ

et machine actively refused it.

.

172089:nsrports: Unable to create the connection with 'portmapper' to host 'loca

lhost6' with address '::1' at port number 7938.

173677:nsrports: Check whether the client services are running on the host '::1'

.

173680:nsrports: RPC client handle: No connection could be made because the targ

et machine actively refused it.

.

172089:nsrports: Unable to create the connection with 'portmapper' to host 'loca

lhost' with address '127.0.0.1' at port number 7938.

173677:nsrports: Check whether the client services are running on the host '127.

0.0.1'.

145072:nsrports: Unable to get port range from local nsrexecd: Failed to initial

ize ports using nsrexecd on ________: Remote system error - No such fil

e or directory

173680:nsrports: RPC client handle: No connection could be made because the targ

et machine actively refused it.

.

172089:nsrports: Unable to create the connection with 'portmapper' to host 'loca

lhost6' with address '::1' at port number 7938.

173677:nsrports: Check whether the client services are running on the host '::1'

.

173680:nsrports: RPC client handle: No connection could be made because the targ

et machine actively refused it.

.

172089:nsrports: Unable to create the connection with 'portmapper' to host 'loca

lhost' with address '127.0.0.1' at port number 7938.

173677:nsrports: Check whether the client services are running on the host '127.

0.0.1'.

146730:nsrports: Unable to connect to nsrexecd on host ________: Remote

system error - No connection could be made because the target machine actively

refused it.

 

 

This is the what i found in the daemon log;

nsrexecd RAP critical Attributes 'name' and/or 'my hostname' of the NSRLA resource do not resolve to the machine's hostname 'wpccda02.upgf.com'. To correct the error, it may be necessary to delete the NSRLA database.

 

Please advise!

 

  • bingo.1

    1 Rookie

    •

    2430 Posts

    1740

    1

    Posted May 20th, 2020 03:00

    So - what are you talking about if you say 'migration' - a NW client (I guess) or the NW server? - And the NW versions are also helpful.

    To me it looks as if there are 3 issues involved: hostname/IP resolution, the servers file and the host/peer entries which are stored in the nsrladb directory.

    If the first 2 issues are working fine, you should rename/delete the nsrladb directory on the client and restart the NW services (as suggested by the message) - the db will will be re-build automatically.