
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
EMC Networker Installation Fail
When installing EMC Networker the installation failed every time. After much fiddling it was discovered that it only installs in our environment when the server hosting the app is pulled off the domain. After trying all combinations of users and on/off domain this is the only way it will install.
While pleased that it will install, this doesn't seem right. Scoured the web with no luck finding hints.
Any thoughts on this? Is this normal (doesn't seem right) Anyone with similar issues? Am I missing something simple?
All Windows Server 2016.
Many thanks for any positive input!
Responses (3)
Solutions (0)

bingo.1
1 Rookie
•
2430 Posts
320
0
Posted July 9th, 2021 06:00
For the installation you should use a local account with full admin rights (like the root user for linux).
The Installation Guide clearly states: "Log in to the target host with a user that has administrator privileges."