
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
Solved!
Go to SolutionIssues creating Exchange 2010 DAG Backup
Hello
I am new to the forum and would appreciate any help.
I am looking for help or step by step instructions for creating a new networker backup for Exchange 2010 DAG.
I trying to do this with networker 8.2.0.5 and NMM 8.2
I think I may have something wrong with the settings I have on my clients?
I have six servers in the DAG.
I have two entries for each server (one for OS and one for exchange) and one for the DAG name.
The OS Client
Save Set : ALL
Backup Commands and Application Info are blank.
The Exchange Client Entries
Save Set : APPLICATIONS:\Microsoft Exchange 2010
Backup Commands and Application Info are blank.
EXCDAG
Save Set : APPLICATIONS:\Microsoft Exchange 2010
Backup Command: nsrsnap_vss_save
Application Information:
NSR_SNAP_TYPE=vss
CIRCULAR_PROMOTION_POLICY=Promote
NSR_FEDERATED_BACKUP=yes
NSR_FEDERATED_PSOL=EXCCLIENT01,EXCCLIENT02,EXCCLIENT03,EXCCLIENT04,EXCCLIENT05,EXCCLIENT06
NSR_EXCH_INCL_SA=TRUE
NSR_ALT_PATH=c:\nw_mount
NSR_EXCH2010_DAG=ExcDAG
NSR_EXCH2010_BACKUP=preferred
NSR_EXCH_CHECK=no
The Exchange Group Has only the EXCDAG in it and the properties are:
Snapshot, policy and pool are all selected.
Configuration ... Retries to runtime limit are all set to 0
I am trying to run the group that has just the DAG as a client and it does not backup any data and fails.
I get one of these for each member of the DAG.
EXCDAG:APPLICATIONS:\Microsoft Exchange 2010 85940:nsrsnap_vss_save:Slave backup with job id (1885684) failed on host
Also get one of these in each of the servers event log:
The group or resource is not in the correct state to perform the requested operation. .
Any help or ideas is much appreciated. Thank you
Responses (0)
Solutions (0)
