
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
nmmedi setup on Meditech Server for ISB backup
I haven't had to setup ISB's from scratch for a while. I have the meditech proxy all set, the san storage, clone luns, meditech says Yes to backups, but the error on the meditech server itself when a isb is run says split failed, not a drive I know about. So that makes me think there is some Navicli setup to be done on the meditech server side?
To set meditech server:
Need inq file
Navisphere cli 7.31.x.x.x
SE is on there, but I don't think it is needed.
Installed navicli per default settings.
Copy/pasted inq file over and replaced the stock one. Then copied the meditech file on top of the exe to set the array settings. Those are set.
Error still says split failed. Are there some steps I missed on the client side?
Responses (1)
Solutions (0)

northvibe
17 Posts
476
0
Posted November 22nd, 2013 14:00
Storage node:
networker client
nmmedi
solutions enabler
powerpath
navicli
inq
nsrmediasv.exe
Meditech client:
inq
navicli
solutions enabler (only if it isn't working without it)
Also note firewalls have to be open from :
Networker <-> Meditech servers
Meditech servers <-> VNX CS's
After all the setup, you also need to restart the hub san service on the meditech server(s) and rescan disks on the meditech proxy.