
⚠️
Notice: Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
S
SeanDonaghey
18 Posts
0
6445
December 7th, 2016 11:00
iDRAC 6/7/8 AD Authentication Setup Problem
I am trying to get AD authentication configured on my 11/12/13 gen systems and I am having issues uploading the certificate to the iDRAc's. I generated the cert from our domain controller and exported it correctly as a Base-64 encoded X.509 certificate. When I go to the iDRAC and try to upload the certificate, I receive an error: RAC0180: Certificate upload failed. Unable to get local issuer certificate.
I have no idea what this means and searching for this message, do not provide me with any clues. The certificate date is valid on it and the date/time/timezone on the iDRAC is correct also.
Anyone know what I am missing?
Responses (0)
Solutions (0)
