I have server administrator installed on an ESX 3.5 server. The services are running and I can login to and work with the Server Administrator console on the ESX 3.5 host. I have setup and configured the etc/snmp/snmpd.conf file accordingly because when I stop the snmp services on the ESX host it is registering on IT Assistant.
When running IT Assistant though I cannot get the ESX host to actually inventory or show up under the the server node. It will only display as unknown. I have checked the SNMP server firewall rule so it can pass the alerts. But! When right click the esx server host, selecting troubleshooting and the SNMP Connectivity test it always fails.
The error I get is: Unable to detect the presense of Agent Software
Any ideas on what I may be overlooking here? I can access the host console on port 1311 and when I restart the snmp daemon it sends an alert to IT Assistant.
Message Edited by Canada101 on 04-15-2008 12:07 PM
Message Edited by Canada101 on 04-15-2008 12:43 PM
Thanks for posting! It sounds like you have the networking part well in hand. You might want to make sure that Server Administrator and IT Assistant are both up to date. I have seen old versions not be able to talk to each other from time to time.
I am running 5.4.0 of Server Administrator on the ESX 3.5 host and version 8.2.0 of IT Assistant. This is the newest and closest match I could find to mate these up and as far as I know these are the latest versions of each?!
This has been resolved. Im not sure if the problem was due to my original community being rw and not ro. I changed the community trap to ro remmed a couple lines in the smtpd.conf, rescanned all my subnet ranges and its working now. Truthfully Im not sure which change did it, but its going now.
How do you install the OpenManage Server Admin piece on a PowerEdge 2950 that is build as an ESX 3.5 server? I am used to installing it on a Windows server and not a build of Linux. Thanks....
DELL-Jeff M
2 Intern
•
793 Posts
187
0
Posted April 15th, 2008 22:00