Announcement Banner
UNSOLVED

mtsjej

updated

22 years ago

M

mtsjej

18 Posts

0

5122

August 23rd, 2004 18:00

OM 3.7 java classpath error on netware 6.5 sp2

When installing OM 3.7 on Netware 6.5 sp2 I receive the following error: An error occurred while parsing file "APPCD37_A00:\netware\oma\nw32\oma.ips", line 208 at or near word or symbol "$CLASSPATH". Error description Unknown variable "CLASSPATH"

 

Ideas???

  • MichelleT

    2 Intern

    •

    127 Posts

    111

    0

    Posted August 24th, 2004 10:00

    Were you upgrading OpenManage or performing a fresh install?  Did the install complete?  You can check tcpcon and make sure that port 1311 is listening.  That is the port for OpenManage Server Administrator.  Then try to access Server Administrator from a browser using http://ipaddress:1311.   If this was an upgrade and you are unable to access it through the browser, please attempt a fresh install.
  • coafark

    38 Posts

    111

    0

    Posted September 1st, 2004 15:00

    I've run into the same error.  While installing version 3.8 of the software onto NetWare 6.5 SP2 (SP2 applied onto a previously working SP1 server) and (a server installed with NW 6.5 using the SP2 overlay).  I've also tried to install 3.8 onto a server as an upgrade from 3.7 after its upgraded to SP2.

    Everything points to something being changed in SP2 that the Dell installation process doesn't know about.

    when I try and hit the webpage on any of them, I get "the page can not be displayed".  I've recopied and reinstalled the application also.

    When will ?3.9? be coming out if thats has to be fixed to catch up with somthing that Novell changed?