
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
WDM server hostname changed
Due to some network configuration updates, the hostname of our WDM server has changed and now I'm unable to open either the WDM console or web interface since it's unable to connect to the database as it's using the old hostname to try and connect to the rapport database. Is there a config file I can update with the new host name or will I need to do a reinstall of the software?
Responses (1)
Solutions (0)

RMontalvo
2 Intern
•
560 Posts
1290
0
Posted May 26th, 2017 09:00
N2IT,
Changing the Name or the IP address of a WDM server has big implications, since those values are stored in many of the SQL tables. Changing any of these two parameters breaks all the connections to the database rendering your WDM installation useless.
To recover, you can either change the server name/address back to the original, go into the databases and change the name/addresses on all the tables to the current name, or re-install WDM. Unfortunately I cannot guide through the database name changes.