
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
Solved!
Go to SolutionNo connection to CX-4
Hi Team,
maybe some of you has already bumped into the following problem I am facing with, and can help me:
I have a CX4-120 EMC storage with a lot of servers connected to it. After a power outage, the CX-4 was up and running again, but:
- the servers connected to EMC could not boot up at all.
- I wanted to connect to the EMC management gui via lan, but only ping was working, I could not access the gui via http. Neither SPA nor SPB.
- I have tried to power down and up again, nothing changed.
- There are no errors which would indicate any HW alarm by the leds (only exclamation mark is blue)
- I have also tried to connect to the service port with crosscable using the default settings, ping was working but no gui
- I also tried not only http:// , but also the setup page in each cases, it did not work also.
- When tried to use naviseccli the output was that management server is not running on EMC.
Any help would be great from you!
Thanks,
Balazs
Responses (0)
Solutions (0)
