
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
Error allocating memory for the RMAN catalog database
While setting up an Oracle backup, I face this error : Error allocating memory for the RMAN catalog database. After inputting the recovery catalog credentials.
Error allocating memory for the RMAN catalog
1 person also has this problem
Responses (3)
Solutions (0)

crazyrov
6 Operator
•
1319 Posts
1458
0
Posted August 2nd, 2020 22:00
@mr_robot, Can you try creating the client instance without the wizard? Does the backups work normally then? Not a common error that you have here. Please monitor the daemon.raw and the gstd.raw when you try creating the client again.