Announcement Banner
UNSOLVED

mr_robot

updated

2 years ago

M

mr_robot

1 Rookie

•

30 Posts

0

1835

July 30th, 2020 07:00

Error allocating memory for the RMAN catalog database

While setting up an Oracle backup, I face this error : Error allocating memory for the RMAN catalog database. After inputting the recovery catalog credentials.

Error allocating memory for the RMAN catalogError allocating memory for the RMAN catalog

  • crazyrov

    6 Operator

    •

    1319 Posts

    1458

    0

    Posted August 2nd, 2020 22:00

    @mr_robot, Can you try creating the client instance without the wizard? Does the backups work normally then? Not a common error that you have here. Please monitor the daemon.raw and the gstd.raw when you try creating the client again.

  • pkiwanuka

    1 Message

    1223

    0

    Posted December 15th, 2020 10:00

    Hello,

    Did you get a solution for this issue?

     

    Regards

  • GasperM

    1 Rookie

    •

    1 Message

    •

    2 Points

    0

    0

    Posted December 20th, 2024 10:05

    Greetings,

    we are experiencing same error and also looking for solution.

    Regards,

    Gašper