Announcement Banner

Aaron Hicks

updated

4 years ago

0

1769

July 7th, 2022 17:00

PowerEdge XE8545 PXE Boot Failed

We have a new PowerEdge XE8545 and we're setting it up to PXE boot with OpenStack Ironic using CentOS Stream and Rocky 8 based images.

The server is successfully getting a DHCP lease, connecting to the tftp server, and downloading the pxelinux NBP file, as per the screen shot below:

AaronHicks_0-1657239729963.png

However the NBP file, which should chainload to iPXE, fails to boot.

Does anyone know of a fix for this, or how to get the Dell PXE to provide more information about the boot failure?

Is there a UEFI shell that could provide more information?