Announcement Banner
UNSOLVED

MatW-LL

updated

11 years ago

ML

MatW-LL

3 Posts

0

95233

June 1st, 2015 05:00

SQL Server 2008 R2 External Database Support

SQL Server 2008 R2 External Database Support

I'm trying to configure WDM 4.9.1 to connect up to my standalone SQL 2008 R2 server.

No matter what I do, the installer fails saying it cannot connect to the database. The SQL Server shows the connection and says "Login failed for user 'rapport'. Reason: Password did not match that for the login provided." I've tried numerous passwords, default passwords, creating simple passwords (aka, disabling the complex requirement). I installed tools on the WDM server and can confirm I can connect to the SQL server with the correct username/password and modify the database. I tried using the SA account and that failed. I installed SQL 2008 R2 Connectivity and Management tools of both 32 and 64 bit on my WDM server.

I've stopped short of a packet capture to actually look at the data going back and forth... but I'm hoping someone might have an idea?