
Solved!
Go to SolutionHow too use netgroups (NIS)
Hello ,
Im new in this group and also are starting to learn Isilon working/concept
We have a isilon running v7.0.2.8 B_7_0_2_8_269(RELEASE):
This Box is connected to NIS server which I can list the users and groups without any problem.
We want too use also NIS netgroups . I m able to view the netgroup on the NIS server.
When I try to see/list the netgroup on Isilon I get following :
nlba0isi01-2# isi auth netgroups list --netgroup=host1
The authentication request could not be handled
Any one an idea how to make the netgroup (entrys) visible on Isilon ?
Thx
Walter
Responses (3)
Solutions (0)
Peter_Sero
6 Operator
•
1169 Posts
1731
1
Posted May 8th, 2014 02:00
isi auth config mod --lsass-log-level error (or: warning, info, verbose, debug, trace)
-- P.
Reply

Peter_Sero
6 Operator
•
1169 Posts
1731
0
Posted May 7th, 2014 09:00
Hello Walter,
does the NIS provider show up as active in the output of "isi auth status"?
The rest is normal netgroup+NIS stuff, check out man netgroup.
Basically you need to have a /etc/netgroup file with a plain '+'
to pull the netgroup map from NIS into the system.
The /etc/netgroup file will be synced to all nodes automagically ("mcp" mechanism).
hth
-- Peter