I get an error with table restore. All other full backups and restores work just fine.
ddbmsqlrc.exe -c usall-devdb-03.na.fshrnet.com -a "SKIP_CLIENT_RESOLUTION=TRUE" -a "NSR_DFA_SI_DD_HOST=10.17.3.63" -a "NSR_DFA_SI_DD_USER=ddsqluser" -a "NSR_DFA_SI_DEVICE_PATH=/sql-back-1" -a "NSR_DFA_SI_DD_LOCKBOX_PATH=C:\Program Files\DPSAPPS\common\lockbox" -D 5 -t "12/04/2017 12:35:24" -a "RECOVERY_PLAN_EXPORT=TRUE" -a "RECOVERY_PLAN_EXPORT_FILE=RecoveryPlanTemp.xml" -d "MSSQL$DEV01:destDBPlaceHolder" "MSSQL$DEV01:BoostTest"
Start time: Tue Dec 05 10:25:56 2017
Computer name: USALL-DEVDB-03 User name: usall.del.myukas
Check the detailed logs that are located at 'C:\Program Files\DPSAPPS\MSAPPAGENT\logs\ddbmsqlrc_2017_12_05.10_25_56.5896.log'.
The 'Skip client resolution' option is set to true. Client name 'usall-devdb-03.na.fshrnet.com' will be used for recovery.
Version information for C:\Program Files\DPSAPPS\MSAPPAGENT\bin\ddbmsqlrc.exe: Original file name: ddbmsqlrc.exe Version: 3.5.0.1.Build.120 Comments: Supporting EMC Data Domain Boost for Microsoft Applications
52701:(pid 5896): Command line:
ddbmsqlrc.exe -c usall-devdb-03.na.fshrnet.com -a SKIP_CLIENT_RESOLUTION=TRUE -a NSR_DFA_SI_DD_HOST=10.17.3.63 -a NSR_DFA_SI_DD_USER=ddsqluser -a NSR_DFA_SI_DEVICE_PATH=/sql-back-1 -a NSR_DFA_SI_DD_LOCKBOX_PATH=C:\Program Files\DPSAPPS\common\lockbox -D 5 -t 12/04/2017 12:35:24 -a RECOVERY_PLAN_EXPORT=TRUE -a RECOVERY_PLAN_EXPORT_FILE=RecoveryPlanTemp.xml -d MSSQL$DEV01:destDBPlaceHolder MSSQL$DEV01:BoostTest
The given details of the error have to be resolved and as far I know, the transactions log backup the full database. The log command is required to stop the restoration. The recovery of the data has to be done by using the StopAt option. I have to do the same when I got the Dell error code 2000-0142 in my Dell PC.
I am trying to automate weekly restores to a different server. I would like to have this automated as much as possible. The downside appears that if a new dbf is added to the active db, then I have to modify the script on the restore as well, due to moving the files to the appropriate location. Is there anyway around this?
This is the same issue I was facing some time ago. I reached for geek squad experts for help. I think this is some coding issue in sql which disables the dd boost.
aron121
2 Posts
3666
0
Posted October 22nd, 2018 13:00
The given details of the error have to be resolved and as far I know, the transactions log backup the full database. The log command is required to stop the restoration. The recovery of the data has to be done by using the StopAt option. I have to do the same when I got the Dell error code 2000-0142 in my Dell PC.