I try to backup Mailboxes of Exchange 2007 SP1 using a Networker Server 7.3.2, the Networker client in Exchange is 7.3.2 too, the module version is 5.0 and this backups always finish with this error:
savegrp: suppressed 2 lines of verbose output
[3876]
03/05/08 20:32:35 System Version: 5.2 Build 3790 Service Pack 2 [3876] 03/05/08 20:32:35 ESEBCLI2.DLL Version: 08.01.0240.005 Service Pack 1
[3876]
03/05/08 20:32:35 Performing an Exchange save operation; save level is Full (Legato Backup Level: full). [3876] 03/05/08 20:32:35 Parsing parameters from the command line...
[3876]
03/05/08 20:32:35 Opening connection to NetWorker Server... [3876] 03/05/08 20:32:37 mb_item.cpp(340): Error getting Exchange System Attendant legacyExchangeDN: 0x00005012 [3876] 03/05/08 20:32:37 mb_item.cpp(677): Exchange Server information not present. [3876] 03/05/08 20:32:37 Backup operation finished with errors. No savetime was sent.
And this error in nsrxchmbsv.log:
[2464] 03/10/08 04:01:42 Start time Mon Mar 10 04:01:42 2008
[2464]
03/10/08 04:01:42 Computer Name: EXCHANGE User Name: TBL\bkpexchange (bkpexchange) [2464] 03/10/08 04:01:42 nsrxchmbsv.exe Version: 5.0.0.315 Supporting Exchange 2000, Exchange 2003 and Exchange 2007
[2464]
03/10/08 04:01:42 System Version: 5.2 Build 3790 Service Pack 2 [2464] 03/10/08 04:01:42 ESEBCLI2.DLL Version: 08.01.0240.005 Service Pack 1
[2464]
03/10/08 04:01:42 Command line: [2464] 03/10/08 04:01:42 "C:\Program Files\Legato\nsr\bin\nsrxchmbsv.exe" -s backup.tbl.net -g EXCHANGE_MAILBOX_STORAGEENGINE -LL -m exchange.tbl.net -o VSS*=off -l full -q -W 78 -N MSEXCH:MB MSEXCH:MB
[2464]
03/10/08 04:01:43 NetWorker Server Version: NetWorker nw_7_3_2_jumbo.Build.386 Network Edition/10 [2464] 03/10/08 04:01:43 Console Code Page: 1252; System Default Locale: 1033; Master Flag: 1 (originally: 0)
[2464]
03/10/08 04:01:43 Options: [2464] 03/10/08 04:01:43 Server: backup.tbl.net
[2464]
03/10/08 04:01:43 Client: exchange.tbl.net [2464] 03/10/08 04:01:43 Save set name: MSEXCH:MB
[2464]
03/10/08 04:01:43 Pool: None [2464] 03/10/08 04:01:43 Group: EXCHANGE_MAILBOX_STORAGEENGINE
[2464]
03/10/08 04:01:43 Level: full [2464] 03/10/08 04:01:43 Compress: False
[2464]
03/10/08 04:01:43 Temporary directory: C:\Program Files\Legato\nsr\tmp [2464] 03/10/08 04:01:43 Operation type: Traditional
[2464]
03/10/08 04:01:43 Performing an Exchange save operation; save level is Full (Legato Backup Level: full). [2464] 03/10/08 04:01:43 Parsing parameters from the command line...
[2464]
03/10/08 04:01:43 Opening connection to NetWorker Server... [2464] 03/10/08 04:01:43 Started PerfMon update thread (Id: 4912)
[2464]
03/10/08 04:01:43 Performance monitor update thread running [2464] 03/10/08 04:01:43 mb_item.cpp(340): Error getting Exchange System Attendant legacyExchangeDN: 0x00005012 [2464] 03/10/08 04:01:43 svmain(1110): begin_mb_item_backup failed with status = 0x00005012 [2464] 03/10/08 04:01:43 mb_item.cpp(677): Exchange Server information not present. [2464] 03/10/08 04:01:43 svmain(1145): end_mb_item_backup failed with status = 0x0000000d [2464] 03/10/08 04:01:43 Stopping performance monitor update thread.
[2464]
03/10/08 04:01:44 Performance monitor update thread terminating [2464] 03/10/08 04:01:44 Backup operation finished with errors. No savetime was sent. [2464] 03/10/08 04:01:44 Completion time Mon Mar 10 04:01:44 2008
Have you tried to run a mailboxes backup from Exchange Server by NetWorker User for Exchange? If yes, take a look to Event Viewer and tell us if there is some unusual.
This is an permission issue at Exchange level. However any discussion on this subject is pointless as MS does not support MAPI backups of mailboxes and they should not be used.
I open a case in EMC and this a know problem by EMC and its solved when the support send me a new version of Exchange Module, this module isn't available yet in EMC Powerlink. Its a different 5.1 version.
Given that EMC is interested to hear what is the outcome, I'm interested to hear why (and since when) EMC supports backup which is not supported by native application vendor
And obviously, to find which SR that you first resolve who the user is and then you check his/her company SRs
zenariga
54 Posts
753
0
Posted March 12th, 2008 04:00
I check the permitions too, but the same errors repeat every time.
My problem always happen when run the mailboxes backup.
Thanks.