Announcement Banner

nuen1

updated

14 years ago

N

nuen1

10 Posts

0

5706

April 17th, 2012 08:00

Problem contacting Server thats on a new domain

Hi All!

We joined our networker faststart server to a new domain. (domain migration)

Now somehow the "Networker Management Cosole Server" is trying to connect to the old domain.

Error: Problem contacting server "servername.domain.local"

I tried to uninstall the management console but without success. "Error: Application could not be uninstalled"

How can i solve this problem?

I would really appreciate some help please.

Thanks!

  • Bebo2k

    544 Posts

    1962

    1

    Posted April 17th, 2012 18:00

    Hi Nuen,

    In addition to Shivakiran reply ,If the IP address/hostname of the NMC server is modified or protocols such as IPv6

    are added or removed, run the gstconfig based on your OS by performing the following:

    1. Shut down NMC.

    2. Navigate to the NMC bin directory and run the platform-specific command:

    • On Windows, go to C:\Program Files\Legato\Management\GST\bin, and run gstconfig.

    • On Solaris, as root: LD_LIBRARY_PATH=/opt/LGTOnmc/bin:/opt/LGTOnmc/sybasa/lib

    export LD_LIBRARY_PATH

    ./gstconfig

    • On Linux, as root:

    LD_LIBRARY_PATH=/opt/lgtonmc/bin:/opt/lgtonmc/sybasa/lib

    export LD_LIBRARY_PATH

    ./gstconfig

    • On  AIX:

    LIBPATH=/opt/lgtonmc/bin:/opt/lgtonmc/sybasa/lib

    export LIBPATH

    ./gstconfig

    • On  HP-UX:

    SHLIB_PATH=/opt/lgtonmc/bin:/opt/lgtonmc/sybasa/lib

    export SHLIB_PATH

    ./gstconfig

    Also you can check the following Powerlink KB articles:

    https://solutions.emc.com/emcsolutionview.asp?id=esg66739

    https://solutions.emc.com/emcsolutionview.asp?id=esg93087

    Hope this helps you.

    Thanks,

    Ahmed Bahaa

  • 1962

    1

    Posted April 17th, 2012 08:00

    Hi Nuen,

    The error : problem contacting the server : old server can be due to the gstclreport.bat file is pointed to the old server name.

    Follow this path:

    %PATH%\Program Files\Legato\Management\GST\bin\gstclreport.bat file will show you the HOST environment variable pointing to the old server name.

    To correct this problem, go to the %PATH%\Program Files\Legato\Management\GST\bin folder and execute -double click- gstconfig.exe

    This should change SET HOST=old_name to SET HOST=current_name. You can reconfirm this by verifying the gstclreport.bat file

    If the issue still persists,

    then please stop the Networker services

    Rename the folders under %PATH%\Program Files\Legato\Management

    Clear Java cache

    Remove the package from the Control panel : add remove programs

    Rename tmp,nsrladb and jobsdb folders

    Reinstall the Netwoker console software to the same management folder

    configure back the Networker server

    Thanks

    ShivaKiran

  • nuen1

    10 Posts

    1962

    0

    Posted April 18th, 2012 07:00

    Thank you a lot guys! it works