Announcement Banner
UNSOLVED

nbhatti79

updated

9 years ago

N

nbhatti79

1 Message

0

1282

October 13th, 2017 04:00

Unable to deploy SVM template

Hi, I am trying to deploy SVM template on ESX but getting the following error

Could not create a temporary SVM from the specified ova path: 10/13/2017 4:18:02 AM     Import-VApp             Host did not have any virtual network defined.

It worked first time but when I was deploying ScaleIO I got an error that I have to select 2 templates and then I canceled and deleted the SVM and thought I should try it again. Now when I am trying to push the template I get that error.

On the cluster I am trying to push ScaleIO is new and have only Distributed switch enabled/configured. Any ideas why this is happening and how can this be fixed? I can push for more configuration/info as required.

My second question is that when I got the screen to select the devices to install, I was also able to see my iSCSI attached device which can not be selected or deselected. The VMFS checkbox is enabled for that. If I install ScaleIO would it impact my existing naa showing there?

Thanks.

  • pawelw1

    306 Posts

    898

    0

    Posted October 18th, 2017 04:00

    Hi,

    SVM requires a standard switch to be present on the ESXi host before a template can be deployed, so please try to create one and re-register.

    I didn't get the 2nd question, are you actually able to install SVM on that iSCSI device? It shouldn't be possible if you haven't changed anything in Advanced configuration; also it is not recommended as it can affect the stability of entire cluster, please make sure you use only the local disks to install SVMs on them.

    Cheers,

    Pawel