Announcement Banner
UNSOLVED

httpdman

updated

19 years ago

H

httpdman

3 Posts

0

38683

June 11th, 2007 13:00

Problem with Dynamic disk in Windows 2003 Server

HI, we have a problem with a PowerVault 770N, the system have installed Windows 2003 Server, and the server has 7 HD in the follow configuration:
 
2 HD, 18 GB each, for the operating system. this is configured in the Dell OpenManage Array Manager like Virtual Disk 0
 
5 HD 146 GB each, for storage, this is the Virtual Disk 1
 
both Virtual disk are "Ok" from the Array Manager point of view, both are online.
 
but in the windows point of view, the virtual disk used for storage are offline (in windows 2003 server, the virtual disk used for storage, was configurated like Dynamic Disk), and when I try to put the Disk  OnLine, I receive the following errors in the System Log:
 
------------------------------------------------------------------------
 
Event Type: Error
Event Source: LDM
Event Category: None
Event ID: 2
Date:  6/11/2007
Time:  9:03:33 AM
User:  N/A
Computer: UASLP3001
Description:
INTERNAL Error - The disk group contains no valid configuration copies  (C10000B6).
For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
 
------------------------------------------------------------------------
 
Event Type: Error
Event Source: LDM
Event Category: None
Event ID: 1500
Date:  6/11/2007
Time:  9:03:33 AM
User:  N/A
Computer: UASLP3001
Description:
Disk group Dell84fwq51Dg0: Errors in some configuration copies:
 Disk Harddisk1, copy 1: Block 0: Invalid magic number in the configuration copy
For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
 
 
---------------------------------------------------------------------
 
When I check in the Microsoft Website, I don't find information about this errors, so I don't know wath to do,
this server was installed and configured about 3 years ago, and the information contained in the storage disk are critical for us...
 
 
Any idea or sugestion??
 
Greetings 
 
Víctor

 


 

  • Storagetalk

    221 Posts

    389

    0

    Posted June 11th, 2007 17:00

    My biggest suggestion is to destroy, recreate and this time DO NOT convert to dynamic.  The 770 is a HW-RAID system.  By doing a dynamic stripe, you're layering SW-RAID on top of HW-RAID.  Not a good idea...and more often than not, you end up with this funky little issues like this.