
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
Solved!
Go to SolutionCG
caleb.grant-ohi
1 Rookie
•
90 Posts
0
199000
November 30th, 2011 10:00
Discwatchdog.exe
Hi guys,
I'm getting an error when users log onto newly rebuilt TS servers...
Anyone got any ideas what this is?
There is a Discwatchdog.exe in C:\Windows\system32\ but it has no file details...
Cheers
Responses (8)
Solutions (0)
DELL-David Y
228 Posts
1030
0
Posted November 30th, 2011 10:00
Hi Caleb,
Do you see this error message only when the users connect via a vWorkspace connection, or for MS RDP connections also?
What about when logging on locally as a normal user, not administrator?
Do you have any applications triggered to run upon user login?
Regards
David
Reply caleb.grant-ohi
1 Rookie
•
90 Posts
1030
0
Posted November 30th, 2011 11:00
Hi David,
Not sure about mstsc as users are all using pntsc... I've asked the team to check this next time the error appears.
No applciations are set to run at logon, in fact it is set no to run anything.
It affects users, not administrators... but this might be because admins are using mstsc.
Very odd...
Reply DELL-Kevin R
25 Posts
1030
0
Posted December 16th, 2014 03:00
Hi Ankur,
Yes you can open a support request here: [View:support.software.dell.com/create-service-request:550:0]
[View:support.software.dell.com/create-service-request:550:0]
Thanks
Kevin
Reply

DELL-Kevin R
25 Posts
1030
0
Posted December 3rd, 2014 04:00
Hi
Kevin Robinson the support manager here, I think we would need to take a further look at this, please can I suggest you raise a support request with us so we can investigate further.
Thanks
Kevin