Highlighted
dbolton
2 Iron

Client IP address not being passed to Management Console when using EOP Xtream

When connecting to a VDI VM using EOP Xtream, the end point device’s IP address is not reported correctly to the management console.
EOPxIPissue.JPG
I have raised this as a support case (which has been turned into an enhancement request).
This can potentially have a catastrophic effect on published applications or resources (printers) where they have been allocated based on users location rather than username/group! – It does for me anyway!
This also affects RDS servers.
Is this going to be resolved in 7.2? – I’ve not had chance to test it out yet.
At the moment we can’t take advantage of the EOP Xtream goodness/magic.
Dan.
0 Kudos
3 Replies

RE: Client IP address not being passed to Management Console when using EOP Xtream

Daniel, I raised this issue with PM and it is being looked at.  I'm not sure what's involved in making this change, but we have the same issue when people come in thru Secure Gateway so I asked that we look at both to see what's feasible.

Thanks Daniel.

dbolton
2 Iron

RE: Client IP address not being passed to Management Console when using EOP Xtream

Hi Patrick,

Cheers for this... I was going to bring up the SSL gateway issue but didn't want to cloud the subject to much just incase it's something different.

I shall award you 2 points for your efforts

Dan.

0 Kudos
dbolton
2 Iron

RE: Client IP address not being passed to Management Console when using EOP Xtream

Hi Patrick,

Did you get any feedback on this?

Cheers,

Dan.

0 Kudos