Highlighted
2 Bronze

USB drive not detecting by Wyse Thin Client

Hi Team ,

i am using Wyse thin Client D10D with Vworkspace 8.0MR1. VDi are working fine with Wyse Thin client D10D. Some of my user want access to Usb drives for external data acess . USB device access to VDI is allowed under connection policies.Usb is redirection  to VDi from thin client is working fine . small size USB drives are visible and accessible in VDi .

But large size harddisk  are not working which is suppoting USB interface 3.0 .Even 2.0 is also not visible inside VDI.

do i need to configure some setting so USB redirection work properly for 500 Gb and 1Tb USb disk also.

Thanks

 

Ravi

Reply
3 Replies
Highlighted
2 Iron

RE: USB drive not detecting by Wyse Thin Client

Hi Ravi,

I haven't run into this issue before but I've rarely seen such large disks redirected into VDIs. Is this something that happens regularly? If so maybe a mapped network drive would provide better performance?

Do you have "auto connect to local devices" ticked for disks on the D10D?

Are these devices redirected when using a Windows end point? If you try from a Windows end point, make sure to use our latest 8.5 connector as we added support for USB 3.0 http://documents.software.dell.com/DOC252107 

Thanks, Sam

Reply
Highlighted
1 Copper

RE: USB drive not detecting by Wyse Thin Client

I'm not using vWorkspace but facing the very same issue with D10D devices: usb pen drives are perfectly detected, however as soon as I plug in a mass storage USB external HDD, I can see it detected in the D10D logs but not as a regular HDD. It then fails to be mapped into the user's session.

I haven't found any solution so far 😞

Reply
Highlighted
1 Copper

RE: USB drive not detecting by Wyse Thin Client

Hi Guys,

Are they formatted as NTFS? this has been our issue here, FAT32 Formatted Drives work straight away, NTFS drives are not working at all no matter what i do

Regards

Reply