I already have CAVA running on my NS40G talking to 2 Windows servers running VEE and Symantec Scan Engine for AntiVirus. I'm getting an error with CEPA talking to another (different from the 2 AV Windows servers) Windows server running VEE and Northern Storage Quota.
IP = 10.30.7.123,* state = MSRPC ERROR*, rpc = MS-RPC over SMB, cava version = , nt status = INVALID_PARAMETER, server name = cob-nssmstrp-01.wssc.ad.root
No errors on the Celerra. Just this "state = MSRPC ERROR" in the output of -pool -info. All in all, this CEPA, VEE/CEE, Third-party quota setup seems a bit cludgy. Anyone have a basic overview of things to look at that I can run through and make sure nothing simple is wrong?
Well, it turns out that is goes back to entering the user (/nas/sbin/server_user server_x -add -md5 -passwd
Documentation states to enter a domain user as domain\user (or domain.user - depends on which guide you read). However, I didn't need to enter the domain on my Celerra - it just knew to look it up on the domain. So in essence, the user created was wrong. the documentation is terrible on this. Thanks everyone
In terms of documentation: Every manual should include an Email address for feedback – if you have a minute use to tell the docs group what is unclear or missing
afp92Tq1w012558
86 Posts
430
0
Posted January 23rd, 2012 06:00
Hi ,
Can you please let me know if you are seeing any error messages on Celerra
Thanks
Vanitha