
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
Solved!
Go to Solutionsharedup, error
Trying to use the utility(sharedup v2.04) and I am getting the following error.
This is a test environment with the following.
CIFS SERVER/Datamover (CHLABVDM01)
4 Shares created on CHLABVDM01 ( A01, A03, A04 and vdm01fs01)
I am attempting to copy these shares to the following:
CIFS SERVER/Datamover (CHLABVDM02 or CHLABVDM03)
Help would be appreciated.
c:\Data\Celerra\Apps-Tools\CifsTools\sharedup\nt>sharedup \\chlabvdm01 \\chlabvd
m02 c:
SHAREDUP 02.03
Copyright (C) 2008-2010, All Rights Reserved,
by EMC Corporation, Hopkinton MA.
Source server:CHLABVDM01 5.0 EMC-SNAS:T6.0.61.0
Target server:CHLABVDM02 5.0 EMC-SNAS:T6.0.61.0
---
Mon Oct 08 12:05:40 2012
Creating share "\\CHLABVDM02\vdm01fs01"
to export directory "C:\fslabvdm01mp"...
Error=0x00000002: Unable to add the share on target server
NetShareAdd:The system cannot find the file specified.
-> Share "\\CHLABVDM02\vdm01fs01" not duplicated
---
Mon Oct 08 12:05:40 2012
Creating share "\\CHLABVDM02\A01"
to export directory "C:\fslabvdm01mp"...
Error=0x00000002: Unable to add the share on target server
NetShareAdd:The system cannot find the file specified.
-> Share "\\CHLABVDM02\A01" not duplicated
---
Mon Oct 08 12:05:40 2012
Creating share "\\CHLABVDM02\A03"
to export directory "C:\fslabvdm01mp"...
Error=0x00000002: Unable to add the share on target server
NetShareAdd:The system cannot find the file specified.
-> Share "\\CHLABVDM02\A03" not duplicated
---
Mon Oct 08 12:05:40 2012
Creating share "\\CHLABVDM02\A04"
to export directory "C:\fslabvdm01mp"...
Error=0x00000002: Unable to add the share on target server
NetShareAdd:The system cannot find the file specified.
-> Share "\\CHLABVDM02\A04" not duplicated
*****************************************************************************
SHAREDUP source:CHLABVDM01 target:CHLABVDM02
Summary results:
Elapsed time: hours: 00, mins: 00, secs: 00
Number of share(s) successfully duplicated: 0
Number of error(s): 4
*****************************************************************************
c:\Data\Celerra\Apps-Tools\CifsTools\sharedup\nt>
Responses (5)
Solutions (0)

etaljic81
1000 Posts
798
0
Posted October 8th, 2012 11:00
So what is the name of the directory that the share point to? I assume it's the same.
For example, you have a standalone CIFS server with a share called data and it points directory datasets on \\server. If you go to \\server\data it will go to the datasets directory. In your case I think both are the same; share name a01 point to directory a01 on \\server. So on the target server you need to have a directory that the share will map to. That's what you need to create.