107092:nsrsnap_vss_save:Version information for C:\Program Files\EMC NetWorker\nsr\bin\nsrsnap_vss_save.exe: Original file name: nsrsnap_vss_save.exe Version: 8.2.0.1.479 Comments: Supporting Microsoft Volume Shadow Copy Service
102357:nsrsnap_vss_save:Unknown Application Information parameter: NSR_SAVE_FROM_SAVEGRP_NSRSNAP, may not be supported
102357:nsrsnap_vss_save:Unknown Application Information parameter: NSR_SAVE_FROM_SAVEGRP_NSRSNAP, may not be supported
102345:nsrsnap_vss_save:Data mover host name not specified. Assuming local host: dc-ch2b2-hv.home.local
100049:nsrsnap_vss_save: Unable to determine jobd version, assuming version 7.3: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
65208:nsrsnap_vss_save:d:\views\nw\8.2\nsr\vssclient\snapvsssave\nsrsnap_vss_save.h(225): Error initializing the job.
A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
NetWorker Server jade.home.local is unavailable or does not support Jobs Daemon.
102338:nsrsnap_vss_save:Backup is level FULL. Set GLR compatibility to YES.
I assume this worked at some point? It looks like an issue with communication with server itself (not sure on what you server is running, but if on UNIX check if you have nsrjobd core dump which would match timestamp of this backup failure). I don't remember seeing anything specific to Hyper-V in 8.2.0.2 which is now out as first official patch, but you may wish to try that one as well.
Could be some unnamed partition which gets name temporary during backup? Anyway, if nothing has changed, usually to blame is VSS framework within hypervisor, but for that one would need to dive deeper in Hyper-V - my experience is 0 with it.
No, all operating systems-Windows. Today part of virtual machines has performed the backup. Today's set-already showed an error. Nothing has changed in the last day.
The most interesting is that the d drive on Hyper-V hosts, no, there's only the C drive and quorum disk- Q. Cluster disks have let c:\ClusterStorage\Volume1 and c:\ClusterStorage\Volume2
Why is there such an error error ...: 65208:nsrsnap_vss_save:d:\views\nw\8.2\nsr\vssclient\snapvsssave\nsrsnap_vss_save.h(225): Error initializing the job.
I seem to have found the cause, but it explained the principle of error can not.
At the end of last week, I tested the virtual machine restore It-TestXp. Virtual machine NMM restored, but I have not checked the settings on this machine. It turned out that the machine was not added to the pool of high availability, which means that the virtual machine was not in the cluster.
ble1
6 Operator
•
14354 Posts
•
56186 Points
1058
0
Posted October 28th, 2014 08:00
I assume this worked at some point? It looks like an issue with communication with server itself (not sure on what you server is running, but if on UNIX check if you have nsrjobd core dump which would match timestamp of this backup failure). I don't remember seeing anything specific to Hyper-V in 8.2.0.2 which is now out as first official patch, but you may wish to try that one as well.