Announcement Banner
UNSOLVED

mjaiswal

updated

17 years ago

M

mjaiswal

4 Posts

0

1192

August 30th, 2009 21:00

Clone Savesets

I am having a problem with NW not ejecting and mounting new tape when first tape is full. This only happens with cloning savesets. It does not matter if clone through gui or using nsrclone script, when first tape is full, NetWorker never eject the tape and mount new one. It will just seat there tape is marked as full. If I manually eject it and mount new one. It will still not continue the clone process. Is there a setting on NW 7.5.1 that I need to change? Any help will be greatly appreciated.

Thank you!
  • DavidHampson

    2 Intern

    •

    1080 Posts

    348

    0

    Posted August 31st, 2009 03:00

    What are you cloning to - tape library, standalone tape device, VTL, advanced file type device (ie disk)?
  • DavidHampson

    2 Intern

    •

    1080 Posts

    348

    0

    Posted August 31st, 2009 05:00

    Do you have any messages in the alerts tab?
  • mjaiswal

    4 Posts

    348

    0

    Posted August 31st, 2009 05:00

    I am cloning from virtual tape library to physical tape library, Scalar i500 physical tape library is a embedded storage node connected to SAN fabric. It has two HP LTO Ultrium-4 tape drives.
  • mjaiswal

    4 Posts

    348

    0

    Posted August 31st, 2009 06:00

    Here is a sample log.

    38758 1251716974 2 0 0 5768 4224 0 nsrd 9 %s %s: %s 3 0 5 media 0 7 warning 0 128 dev/tape/by-id/SHP_Ultrium_4-SCSI_F09F7EF000-nst writing: No space left on device, at file 230 record 8779
    42506 1251716974 2 0 0 5768 4224 0 9 %s %s: %s 3 0 5 media 0 6 notice 49 149 9142 22 %s %s %s on %s is full 4 0 13 LTO Ultrium-4 0 4 tape 22 6 000029 21 70 rd=xxx.xxxx.com:/dev/tape/by-id/SHP_Ultrium_4-SCSI_F09F7EF000-nst
    42506 1251716974 2 0 0 5768 4224 0 xxx.xxx.xxx nsrd 9 %s %s: %s 3 0 5 media 0 6 notice 49 104 9143 31 %s %s %s used %s of %s capacity 5 0 13 LTO Ultrium-4 0 4 tape 22 6 000029 0 7 1599 GB 0 6 800 GB
    42506 1251716974 2 0 0 5768 4224 0 xxx.xxx.xxx nsrd 9 %s %s: %s 3 0 5 media 0 4 info 49 114 33973 28 %sfor device %s has been set 2 0 13 WORM capable 21 49 /dev/tape/by-id/SHP_Ultrium_4-SCSI_F09F7EF000-nst
    42506 1251717051 2 0 0 5768 4224 0 xxx.xxx.xxx nsrd 9 %s %s: %s 3 0 5 media 0 4 info 49 114 33973 28 %sfor device %s has been set 2 0 13 WORM capable 21 49 /dev/tape/by-id/SHP_Ultrium_4-SCSI_F09F7EF000-nst
    38758 1251717051 2 0 0 5768 4224 0 xxx.xxx.xxx nsrd 9 %s %s: %s 3 0 5 media 0 7 warning 0 98 rd=xxx.xxxx.com:/dev/tape/by-id/SHP_Ultrium_4-SCSI_F09F7EF000-nst reading: Input/output error
    38758 1251717051 2 0 0 5768 4224 0 xxx.xxx.xxx nsrd 9 %s %s: %s 3 0 5 media 0 7 warning 0 98 rd=xxx.xxxx.com:/dev/tape/by-id/SHP_Ultrium_4-SCSI_F09F7EF000-nst reading: Input/output error
    38758 1251717051 2 0 0 5768 4224 0 xxx.xxx.xxx nsrd 9 %s %s: %s 3 0 5 media 0 7 warning 0 98 rd=xxx.xxxx.com:/dev/tape/by-id/SHP_Ultrium_4-SCSI_F09F7EF000-nst reading: Input/output error
    38758 1251717051 2 0 0 5768 4224 0 xxx.xxx.xxx nsrd 9 %s %s: %s 3 0 5 media 0 7 warning 0 98 rd=xxx.xxxx.com:/dev/tape/by-id/SHP_Ultrium_4-SCSI_F09F7EF000-nst reading: Input/output error
    38758 1251717051 2 0 0 5768 4224 0 xxx.xxx.xxx nsrd 9 %s %s: %s 3 0 5 media 0 7 warning 0 98 rd=xxx.xxxx.com:/dev/tape/by-id/SHP_Ultrium_4-SCSI_F09F7EF000-nst reading: Input/output error
    38758 1251717103 2 0 0 5768 4224 0 xxx.xxx.xxx nsrd 9 %s %s: %s 3 0 5 media 0 7 warning 0 131 rd=xxx.xxxx.com:/dev/tape/by-id/SHP_Ultrium_4-SCSI_F09F7EF000-nst moving: fsf 230: drive status is The end of data was reached
    38758 1251717155 2 0 0 5768 4224 0 xxx.xxx.xxx nsrd 9 %s %s: %s 3 0 5 media 0 7 warning 0 131 rd=xxx.xxxx.com:/dev/tape/by-id/SHP_Ultrium_4-SCSI_F09F7EF000-nst moving: fsf 230: drive status is The end of data was reached
    38758 1251717207 2 0 0 5768 4224 0 xxx.xxx.xxx nsrd 9 %s %s: %s 3 0 5 media 0 7 warning 0 131 rd=xxx.xxxx.com:/dev/tape/by-id/SHP_Ultrium_4-SCSI_F09F7EF000-nst moving: fsf 230: drive status is The end of data was reached
    42506 1251717207 2 0 0 5768 4224 0 xxx.xxx.xxx nsrd 9 %s %s: %s 3 0 5 media 0 9 emergency 49 84 8431 45 could not position %s to file %lu, record %lu 3 22 6 000029 2 3 230 2 4 8775
    42506 1251717207 2 0 0 5768 4224 0 xxx.xxx.xxx nsrd 9 %s %s: %s 3 0 5 media 0 4 info 49 114 33973 28 %sfor device %s has been set 2 0 13 WORM capable 21 49 /dev/tape/by-id/SHP_Ultrium_4-SCSI_F09F7EF000-nst
    38758 1251717207 2 0 0 5768 4224 0 xxx.xxx.xxx nsrd 9 %s %s: %s 3 0 5 media 0 7 warning 0 98 rd=xxx.xxxx.com:/dev/tape/by-id/SHP_Ultrium_4-SCSI_F09F7EF000-nst reading: Input/output error
    38758 1251717207 2 0 0 5768 4224 0 xxx.xxx.xxx nsrd 9 %s %s: %s 3 0 5 media 0 7 warning 0 98 rd=xxx.xxxx.com:/dev/tape/by-id/SHP_Ultrium_4-SCSI_F09F7EF000-nst reading: Input/output error
    38758 1251717207 2 0 0 5768 4224 0 xxx.xxx.xxx nsrd 9 %s %s: %s 3 0 5 media 0 7 warning 0 98 rd=xxx.xxxx.com:/dev/tape/by-id/SHP_Ultrium_4-SCSI_F09F7EF000-nst reading: Input/output error
    38758 1251717207 2 0 0 5768 4224 0 xxx.xxx.xxx nsrd 9 %s %s: %s 3 0 5 media 0 7 warning 0 98 rd=xxx.xxxx.com:/dev/tape/by-id/SHP_Ultrium_4-SCSI_F09F7EF000-nst reading: Input/output error
    38758 1251717207 2 0 0 5768 4224 0 xxx.xxx.xxx nsrd 9 %s %s: %s 3 0 5 media 0 7 warning 0 98 rd=xxx.xxxx.com:/dev/tape/by-id/SHP_Ultrium_4-SCSI_F09F7EF000-nst reading: Input/output error
    38758 1251717207 2 0 0 5768 4224 0 xxx.xxx.xxx nsrd 9 %s %s: %s 3 0 5 media 0 7 warning 0 98 rd=xxx.xxxx.com:/dev/tape/by-id/SHP_Ultrium_4-SCSI_F09F7EF000-nst reading: Input/output error
    42506 1251717207 2 0 0 5768 4224 0 xxx.xxx.xxx nsrd 9 %s %s: %s 3 0 5 media 0 6 notice 49 221 8451 121 Volume "%s" on device "%s": Cannot decode block. Verify the device configuration. Tape positioning by record is disabled. 2 22 6 000029 21 70 rd=xxx.xxxx.com:/dev/tape/by-id/SHP_Ultrium_4-SCSI_F09F7EF000-nst
    42506 1251717207 2 0 0 5768 4224 0 xxx.xxx.xxx nsrd 9 %s %s: %s 3 0 5 media 0 7 warning 49 157 8437 48 verification of volume "%s", volid %s failed, %s 3 22 6 000029 0 10 4278402940 0 65 can not read record 8775 of file 230 on LTO Ultrium-4 tape 000029
    42506 1251717207 2 0 0 5768 4224 0 xxx.xxx.xxx nsrd 9 %s %s: %s 3 0 5 media 0 6 notice 49 115 8438 77 verification of volume "%s", volid %s failed, volume is being marked as full. 2 22 6 000029 0 10 4278402940
    42506 1251717207 2 0 0 5768 4224 0 xxx.xxx.xxx nsrd 9 %s %s: %s 3 0 16 write completion 0 6 notice 49 53 67896 30 Writing to volume %s completed 1 22 6 000029
    69061 1251717207 0 0 2 5768 4224 0 xxx.xxx.xxx nsrd 39 %s are saved to pool '%s' (%s) of %s:%s 5 49 43 38705 6 %s%s%s 3 0 4 0 KB 49 3 0 0 49 3 0 0 27 20 General Backup Clone 22 6 000029 0 17 xxx.xxxx.com 0 15 cloning session
    39078 1251717207 0 0 2 7208 1108 0 xxx.xxx.xxx nsrjobd 14 %s error: %s%s 3 0 4 Jobs 49 95 42514 73 Unable to find record for job %d during an attempt to send message to it 1 1 6 256818 0 0
    42506 1251717207 2 0 0 5768 4224 0 xxx.xxx.xxx nsrd 9 %s %s: %s 3 0 5 media 0 6 notice 49 201 8682 71 Cloning of save sets to volume %s on %s is being terminated because: %s 3 22 6 000029 21 70 rd=xxx.xxxx.com:/dev/tape/by-id/SHP_Ultrium_4-SCSI_F09F7EF000-nst 0 25 Media verification failed
    8523 1251717207 2 0 0 6592 6268 0 xxx.xxx.xxx nsrmmd 34 Read operation failed and aborted. 0
    8523 1251717207 2 0 0 6592 6268 0 xxx.xxx.xxx nsrmmd 34 Read operation failed and aborted. 0
    8523 1251717207 2 0 0 6592 6268 0 xxx.xxx.xxx nsrmmd 34 Read operation failed and aborted. 0
    8523 1251717207 2 0 0 6592 6268 0 xxx.xxx.xxx nsrmmd 34 Read operation failed and aborted. 0
    38736 1251717207 0 0 2 5768 4224 0 xxx.xxx.xxx nsrd 24 %s:%s reading %s of %s%s 5 0 15 cloning session 0 23 360 of 2277 save set(s) 0 7 1245 GB 0 7 6386 GB 49 3 0 0
    38730 1251717207 0 0 2 5768 4224 0 xxx.xxx.xxx nsrd 32 %s:%s reading from %s %s of %s%s 6 0 15 cloning session 0 23 361 of 2277 save set(s) 22 8 Q3801Y2Z 0 7 1281 GB 0 7 6386 GB 49 3 0 0
    38736 1251717207 0 0 2 5768 4224 0 xxx.xxx.xxx nsrd 24 %s:%s reading %s of %s%s 5 0 15 cloning session 0 23 362 of 2277 save set(s) 0 7 1282 GB 0 7 6386 GB 49 3 0 0
    8523 1251717218 2 0 0 6592 6268 0 xxx.xxx.xxx nsrmmd 34 Read operation failed and aborted. 0
    8523 1251717218 2 0 0 6592 6268 0 xxx.xxx.xxx nsrmmd 34 Read operation failed and aborted. 0
    38730 1251717218 0 0 2 5768 4224 0 xxx.xxx.xxx nsrd 32 %s:%s reading from %s %s of %s%s 6 0 15 cloning session 0 23 363 of 2277 save set(s) 22 8 Q3801Y2Z 0 7 1294 GB 0 7 6386 GB 49 3 0 0
    38736 1251717218 0 0 2 5768 4224 0 xxx.xxx.xxx nsrd 24 %s:%s reading %s of %s%s 5 0 15 cloning session 0 23 364 of 2277 save set(s) 0 7 1294 GB 0 7 6386 GB 49 3 0 0
    42506 1251717218 2 0 0 5768 4224 0 xxx.xxx.xxx nsrd 9 %s %s: %s 3 0 5 media 0 9 emergency 49 129 32307 74 Bad or missing record in save set %s, lost %s bytes starting at offset %s. 3 0 10 1486553706 36 5 31535 36 10 1827789056
    38758 1251717218 2 0 0 5768 4224 0 xxx.xxx.xxx nsrd 9 %s %s: %s 3 0 5 media 0 9 emergency 0 88 RPC send operation failed. A network connection could not be established with the host.
    38730 1251717218 0 0 2 5768 4224 0 xxx.xxx.xxx nsrd 32 %s:%s reading from %s %s of %s%s 6 0 15 cloning session 0 23 365 of 2277 save set(s) 22 8 Q3801Y2Z 0 7 1299 GB 0 7 6386 GB 49 3 0 0
    8523 1251717230 2 0 0 6592 6268 0 xxx.xxx.xxx nsrmmd 34 Read operation failed and aborted. 0
    8523 1251717230 2 0 0 6592 6268 0 xxx.xxx.xxx nsrmmd 34 Read operation failed and aborted. 0


    Thank you!
  • ble1

    6 Operator

    •

    14354 Posts

    •

    56186 Points

    348

    0

    Posted September 4th, 2009 05:00

    Here it says that media verification of previous tape failed thus I guess that aborts the job.
  • DavidHampson

    2 Intern

    •

    1080 Posts

    348

    0

    Posted September 4th, 2009 07:00

    There are plenty of I/O errors in there - I would check your hardware initially to see if there is any fault there.
  • lpamintuan

    1 Rookie

    •

    41 Posts

    348

    0

    Posted September 9th, 2009 09:00

    Does this happen to one of the drives only or on all drives? how is your cloning/staging setup, did you just specified one drive to use for cloning/staging.
    if you still have your tape library warranty, it is worth it and sometimes saves you a lot of time troubleshooting the error by simply replacing the tape drive.
  • mjaiswal

    4 Posts

    348

    0

    Posted September 9th, 2009 11:00

    I have it working after changing the cdi settings in the drive properties.

    It was happening to all the drives.


    Thank you!