
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
Host certificate and mount point
I am receiving this error message:
savegrp: suppressed 2 lines of verbose output
* The host name used for the connection does not match the subject name on the host certificate
* A certificate in the host's chain is based on an untrusted root.
[2009-09-18 15:18:21.283 'BaseLibs' 2856 warning] SSLVerifyIsEnabled: failed to read registry value. Assuming verification is disabled. LastError = 0
[2009-09-18 15:18:21.283 'BaseLibs' 2856 warning] SSLVerifyCertAgainstSystemStore: Certificate verification is disabled, so connection will proceed despite the error
[2009-09-18 15:18:22.454 'vcbMounter' 2856 error] Error: Mount point "E:\MNT\k8vm.xxxxxxxx.com" already exists.
[2009-09-18 15:18:22.454 'vcbMounter' 2856 error] An error occurred, cleaning up...
External command failed. See error above.
Exit Code: 1
I have already tried to manually run the vcbcleanup on my proxy server. That does not seem to help.
Any help would be greatly appreciated,
Michael
savegrp: suppressed 2 lines of verbose output
* The host name used for the connection does not match the subject name on the host certificate
* A certificate in the host's chain is based on an untrusted root.
[2009-09-18 15:18:21.283 'BaseLibs' 2856 warning] SSLVerifyIsEnabled: failed to read registry value. Assuming verification is disabled. LastError = 0
[2009-09-18 15:18:21.283 'BaseLibs' 2856 warning] SSLVerifyCertAgainstSystemStore: Certificate verification is disabled, so connection will proceed despite the error
[2009-09-18 15:18:22.454 'vcbMounter' 2856 error] Error: Mount point "E:\MNT\k8vm.xxxxxxxx.com" already exists.
[2009-09-18 15:18:22.454 'vcbMounter' 2856 error] An error occurred, cleaning up...
External command failed. See error above.
Exit Code: 1
I have already tried to manually run the vcbcleanup on my proxy server. That does not seem to help.
Any help would be greatly appreciated,
Michael
Responses (1)
Solutions (0)

ble1
6 Operator
•
14354 Posts
•
56186 Points
125
1
Posted September 18th, 2009 14:00
http://communities.vmware.com/thread/174339
Your backup fails because of
Error: Mount point "E:\MNT\k8vm.xxxxxxxx.com" already exists.
This usually happens if your backup previously failed and it is not removed if I recall correctly. This behaviour can be controlled via settings in config.js. I do not have one in front of me to check it out, but you can have a look. You can try to remove it manually and retry your operation now.