UNSOLVED

tomhorn1

updated

13 years ago

T

tomhorn1

1 Rookie

•

3 Posts

0

1350

February 17th, 2014 09:00

savepsm.sh version 8.1.05 (AIX)

My nmc backup was running fine with savepsm.sh untill I upgraded to 8.1.05.  Now everytime it fails..  Any suggestions?  It actually looks like it was successful from the messages.

69703:savepsm: Ignoring unrecognized option 'a', use '-h' to see usage

69703:savepsm: Ignoring unrecognized option 'a', use '-h' to see usage

24052:savepsm: Backup of database completed successfully

68172:savepsm: Backing up database credential file and authentication configuration files...

libDDBoost version: major: 2, minor: 6, patch: 1, engineering: 1, build: 394260

86704:savepsm: Successfully established DDCL session for save-set ID '1140998192' (tssnw1bkp:CONSOLE_BACKUP_FILES).

tssnw1bkp.txhealth.org: CONSOLE_BACKUP_FILES level=full, 181 KB 00:00:03     47 files

completed savetime=1392656432

68173:savepsm: Backup of database credential file and authentication configuration files completed successfully

completed savetime=1392656435

tssnw1bkp.txhealth.org:NMCASA:/gst_on_tssnw1bkp/lgto_gst: retried 1 times.

  • ble1

    6 Operator

    •

    14354 Posts

    •

    56186 Points

    386

    0

    Posted February 17th, 2014 14:00

    You did upgrade from which version to 8.1.0.5?  Do you run server and NMC on same version/host?  Did you try to remove existing DB backup for NMC and recreate it using NMC wizard?

  • 386

    0

    Posted February 26th, 2014 12:00

    We did try removing the existing entry and recreating another using the NMC wizard. It fails with the same error

    "savepsm: Ignoring unrecognized option 'a', use '-h' to see usage"

  • ble1

    6 Operator

    •

    14354 Posts

    •

    56186 Points

    386

    0

    Posted February 26th, 2014 13:00

    I heard rumors of NMC backup being "broken" in 8.0.3.2 and 8.1.0.5 where in NMC is reported as failed, but actually it is ok. You should check with support/engineering for details and eventual patch (should be easy for you as you have EMC tag). Based on release cycle 8.1.0.6 should be out somewhere between this and next Friday, but I do not have details on it so no idea if fix for this is included in this coming release.

  • coganb

    736 Posts

    386

    0

    Posted February 27th, 2014 00:00

    Just to clarify further - the above article covers the issue that Hrvoje mentioned.  The 'ignoring unrecognised option' NMC backup failure is covered here:

    NMC scheduled backup fails with "savepsm: Ignoring unrecognized option '', use '-h' to see usage

    and

    Backup of NMC DB failes with error "68641:savepsm: Usage: savepsm "

    -Bobby

  • coganb

    736 Posts

    386

    0

    Posted February 27th, 2014 00:00

    Hi,

    The reference you need for this issue is NW159072.  Details are provided in this article.

    -Bobby