
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
VCB Backup Failure
I'm trying to backup a vm via vcb. The vm used to use AX100 storage when the array was managed with Navisphere Express. That's not supposed to work so I upgraded the AX100 to Navisphere Manager which is supposed to work. I observed the process in Virtual Center. It created a snapshot, removed the snapshot, and released the disk lease, all in all a pretty normal sequence on the virtual center side but it still failed with the error comments below.
Any ideas anyone?
Thanks,
savegrp: sup
pressed 3 lines of verbose output
**************************************************
[2007-12-03 10:26:54.030 'BaseLibs' 2692 warning] [Vmdb_Unset] Unsetting unknown path: /vmomi/
[2007-12-03 10:26:54.858 'BlockList' 1336 warning] Could not log out (faxsvr.ccchsd.gov:905:administrator)
[2007-12-03 10:26:54.858 'vcbMounter' 1336 error] Error: Failed to open the disk: One LUN could not be opened
[2007-12-03 10:26:54.858 'vcbMounter' 1336 error] An error occured, cleaning up...
External command failed. See error above.
Exit Code: 1
Any ideas anyone?
Thanks,
savegrp: sup
pressed 3 lines of verbose output
**************************************************
[2007-12-03 10:26:54.030 'BaseLibs' 2692 warning] [Vmdb_Unset] Unsetting unknown path: /vmomi/
[2007-12-03 10:26:54.858 'BlockList' 1336 warning] Could not log out (faxsvr.ccchsd.gov:905:administrator)
[2007-12-03 10:26:54.858 'vcbMounter' 1336 error] Error: Failed to open the disk: One LUN could not be opened
[2007-12-03 10:26:54.858 'vcbMounter' 1336 error] An error occured, cleaning up...
External command failed. See error above.
Exit Code: 1
Responses (1)
Solutions (0)

94070
1 Message
200
0
Posted January 27th, 2010 09:00
Where did you get the info that VCB not supposed to work with Navisphere Express.
We're having problem with VCB in a production AX4-5F and shared with 2 ESX hosts in an multipath environment