
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
VSS Failures on 2008 Server w/ USB Drive
Been battling a VSS failure on a 2008 Server and NetWorker 8.1 build 199 (server and client) and indirectly came to figure out I think what is causing it. It isn't a NetWorker failure, but a failure to create the VSS snapshots in general. It is a fairly large server that has an attached 2 or 3TB USB hard drive. Turns out VSS is prone to problems in general if there is even a USB drive with 4K block size attached. So I realize its a non-supported config with MS, but wondering if I can safely bypass VSS with NetWorker. We aren't even trying to backup that drive with NetWorker, it just happens to be attached.
MS talks about it here: http://support.microsoft.com/kb/2510009
The USB drive is there just to mirror the data to for a "rapid" recovery using a program that mirrors file by file once a day like a robocopy. We are trying to backup the real data volume with NetWorker for retention, and dont even have that USB drive in the client config save set.
After adding this VSS:*=off, which I only happened to find on the internet, backups are working. Anybody else run into this, any better workaround? I see similar complaints on various backup product forums for people who have attached USB drives to servers.
Apps & Modules Tab on client -> Backup -> Save operations: VSS:*=off
Responses (0)
Solutions (0)
