
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
Deploy OS - LifeCycle Controller, No Media
trying to deploy OS to server
using lifecycle controller - at Select OS Media stage
i have mapped the ISO via the virtual media
No Media is shown however, and unable to select the ISO i have mapped
Responses (0)
Solutions (0)
