
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
Solved!
Go to SolutionScaleIO VMware deployment failed -> Cannot clone VM from template
Hello,
I have an issue with installing ScaleIO (EMC ScaleIO v1.32-403.2) in my Vmware environment.
When I start "scaleIO vmware plug in" -> "deploy ScaleIO environment" -> I get error from one host:
"VMware - Cannot clone VM from template. Error details: The virtual machine requires hardware features that are unsupported or disabled on the target host"
i have 2 hosts with CPU e5-2603
and 1 host with e2140 -> this is the problematic host. It was added only for ScaleIO installation -> test purposes.
E2140 does not support VT-X. Is it possible this to be a reason for the error?
I tried to perform "single mode deployment" but installation does not want to continue without select 3 esxi hosts. Enable single mode tick was checked.
Any suggestions?
Thank you in advance!
Kiril
Responses (0)
Solutions (0)
