Announcement Banner
UNSOLVED

stcba

updated

17 years ago

S

stcba

6 Posts

0

750

August 6th, 2009 10:00

PPME_OR error(7143)

Hi, all,
I'm using PowerPath Migration Enabler (PPME) with Open Replicator to perform online migrations on Solaris hosts. I have 14 pairs to migrate, from 3 DMX arrays down to 1 DMX4. The "powermig setup" command completed fine for the first 13 pairs but failed with the following message for the last pair.

root@hostname # /etc/emc/bin/powermig setup -tt OR -source emcpower9c -target emcpower19c -noprompt

PPME_OR error(7143): The gatekeeper device (while using the Base Daemon) has an error (Please see the Log file)

I've tried giving the host 8 GK's on the new array and it still didn't work. This attempt DID work on another Solaris host that encountered the same error, however.

Any ideas?
  • Brion2

    154 Posts

    335

    1

    Posted August 6th, 2009 10:00

    Hello. What is the output of "symgate list"? Are the GKs assigned to the Solaris host in question? Thanks, Brion
  • SYMCLIGuy

    98 Posts

    335

    0

    Posted August 10th, 2009 06:00

    after adding the gatekeepers you may need to shutdown and restart the SYMAPI base daemon (storapid). run the following

    stordaemon shutdown storapid -immediate

    stordaemon start storapid

    symcfg discover

    then you can try the powermig commands again
  • stcba

    6 Posts

    335

    0

    Posted August 12th, 2009 13:00

    root@hostname # /usr/symcli/bin/symgate list

    Symmetrix ID: 000187870320

    No GateKeeper devices were found.

    Symmetrix ID: 000187870434

    No GateKeeper devices were found.

    Symmetrix ID: 000187870474

    No GateKeeper devices were found.

    Symmetrix ID: 000190103248

    No GateKeeper devices were found.

    Looks like even though GK's are mapped and masked, they didn't get added to the symapi db?
  • Brion2

    154 Posts

    335

    0

    Posted August 13th, 2009 05:00

    Hi. A colleague suggested the following::

    "after adding the gatekeepers you may need to shutdown and restart the SYMAPI base daemon (storapid). run the following

    stordaemon shutdown storapid -immediate

    stordaemon start storapid

    symcfg discover"

    Did you try this too?

    Thanks, Brion
  • stcba

    6 Posts

    335

    0

    Posted August 24th, 2009 10:00

    Thanks for all the recommendations but I was unable to find a way to correct this without rebooting the host. After a reboot, powermig commands worked again.
  • SKT2

    2 Intern

    •

    1340 Posts

    335

    0

    Posted August 29th, 2009 04:00

    storapid should have helped lookig at the errors. what is the PP version ?

    Did u notice if the time stamp of the storapid? Did that restart automatically?. Were you able to issue sym commands like "symdg list" during the problem?