Announcement Banner
UNSOLVED

rogers78

updated

1 month ago

R

rogers78

30 Posts

0

2137

October 19th, 2017 03:00

SAE 1.1 and VMware ESXi Servers issues

-Clean install of OME 2.3 on Windows Server 2016.
-OMSA Agent installed on VMware ESXi 6.0 Servers
-OME configured to Discover both the iDRAC and ESXi Server
-SAE 1.1 installed
-Account Credentials and Credential Profile created
-OME adapter added to SAE.

For ESXi servers discovered in OME using iDRAC only, status in SAE is OK

For ESXi servers discovered in OME using iDRAC and ESXi/OMSA, status is either:

Unable to add device: 

SupportAssist Enterprise is unable to add the device vitesxd399.vismait.no because a required file has either been deleted or moved.

Error Code : SA-0060

or:

Credentials not correct: 

SupportAssist Enterprise is unable to connect to the device by using the provided credentials. To update the device credentials, select the device and click Edit Credentials.

Error Code : SA-20060

It seems to me like SAE is trying to authenticate to the iDRAC using the ESXi credentials