Announcement Banner
UNSOLVED

Al3x73

updated

6 years ago

A

Al3x73

1 Rookie

•

5 Posts

0

1781

July 16th, 2020 06:00

ESRS VE LogParsing CPU Usage 100% and Java OutOfMemoryError

Hi everyone,

our ERSR VE is for months causing alarms because of 100% CPU Usage.

All logs seems fine except VELogParsing. He throws each hour following error:

com.yammer.dropwizard.jersey.LoggingExceptionMapper: Error handling a request: 
! java.lang.OutOfMemoryError: GC overhead limit exceeded

After I've changed /etc/init.d/rc3.d/K01esrsvelogparsing config and gave 1024m instead of 256m all errors were gone. Sadly, after few hours here it is again... Same errors, same 100% CPU usage. 

I've changed also xmx to 2048m and xms to 512... same procedure, after a few hours same problems again.

 

Can someone help?