
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
Solved!
Go to SolutionGlobal Console connectivity to SAM
Hello all, I am new to this community and indeed SMARTS, my background is Netcool & I am awaiting the SMARTS training so please forgive any poor questions. Whilst I await my training I am trying to build a small environment but am having a few problems - I think the issue is connectivity related as my environment is fairly locked down.
I have installed the SAM suite onto a Solaris 10 environment and managed to get the Broker running on port 80 (I have chosen port 80 because I know I can connect to port 80 from the Windows host on which I have installed the Console - tested this by spoofing from the Windows host and I get some HTML returned from the far end, this I am taking as the firewalls have let my connection through - unfortunately these are the only environments I have)
I have started "ic-sam-server" and can see that this is registered as INCHARGE-SA with the broker (./brcontrol)
On my windows host I start the console and ammend the Broker port to suit, in the Manager dropdown it then populates with "INCHARGE-SA" so I am guessing it has discovered that from the broker - for the uid/pwd I have tried both blank but also the default "admin/changeme".
All I seem to get is an error stating the console cannot connect to the Global Manager - see the error below.
thanks for any assistance.
Responses (0)
Solutions (0)
