Dell Compellent. Требования к сети для активации Dell SupportAssist Enterprise и Secure Console с помощью Storage Center

Сводка: Это уведомление относится к технологии операционной системы Dell Storage Center, которая обеспечивает основу службы поддержки для Dell Storage.

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

Программа Dell SupportAssist (ранее Phone Home) предоставляет службе поддержки Dell информацию о состоянии системы для определения причин и устранения неполадок с минимальными усилиями пользователя.
Доступность хронологической информации позволяет гораздо более детально анализировать тенденции и выполнять технический анализ.
Эта архивная информация позволяет персоналу службы поддержки Dell анализировать события, приводящие к возникновению проблемы, способствуя анализу первопричин.

Storage Center SupportAssist включает в себя следующие возможности:

  • Еженедельный запланированный сбор журналов диагностики Storage Center и создание таблиц конфигурации аппаратного и программного обеспечения
  • SupportAssist обнаруживает неисправности и сбои оборудования и немедленно оповещает службу технической поддержки Dell
  • Обновления ПО и микропрограммы можно загрузить в Storage Center без использования внешних инструментов

Подробные метрики производительности напрямую из программы Dell Storage Manager

Чтобы компоненты Dell SupportAssist могли взаимодействовать с необходимыми веб-службами, расположенными на объектах Dell, необходимо разрешить исходящий TCP-порт 443 с IP-адреса управления каждого контроллера Storage Center (eth0), IP-адреса виртуального управления и IP-адреса сервера сборщика данных Dell Storage Manager.

Secure Console позволяет пользователю настроить Storage Center, установив безопасный туннель SSH к инфраструктуре службы поддержки Dell.
После того как пользователь создаст это безопасное подключение, сотрудники службы поддержки Dell смогут подключаться к контроллерам Storage Center и просматривать системную информацию в режиме реального времени.
Пользователь контролирует это подключение, и персонал службы поддержки Dell не может его инициировать.

Версии SCOS до 6.6 используют статический общедоступный IP-адрес конечной точки, позволяя Secure Console подключаться через исходящий порт TCP 22 (порт TCP 8443 не используется).
Серийный номер оборудования (HSN) определяет IP-адрес, используемый каждым контроллером Storage Center.
Это статическое ограничение было изменено в SCOS версии 6.6 и выше на более динамический подход к получению адреса конечной точки туннеля SSH.

Чтобы позволить функциям Secure Console SCOS 6.6 и более поздних версий взаимодействовать с необходимыми веб-службами, расположенными на площадках службы поддержки Dell, необходимо разрешить исходящий TCP-порт 8443 с каждого IP-адреса управления контроллера Storage Center (eth0) и IP-адреса виртуального управления.
Обмен данными через TCP-порт 8443 основан на SSL и существует для согласования назначения конечной точки SSH-сервера.

После завершения согласования каждый контроллер обменивается данными через исходящий TCP-порт 22 с назначенным сервером SSH, чтобы создать туннель SSH.
Туннель SSH устанавливается с каждого контроллера Storage Center к назначенной ему конечной точке SSH, пока не истечет срок жизни информации (TTL).
Пользователь настраивает значение TTL для каждого сеанса Secure Console во время включения Secure Console в Storage Center.

 

Причина

И Dell SupportAssist, и Secure Console поддерживают конфигурации прокси-серверов

Прокси-сервер HTTP можно настроить таким образом, что все передаваемые данные (через исходящий TCP-порт 443) Dell SupportAssist отправляются на настроенный прокси-сервер HTTP.

Если прокси-сервер HTTP настроен для Dell SupportAssist, все запросы Secure Console по TCP-порту 8443 (для запросов резервирования сервера SSH) также будут передаваться через настроенный прокси-сервер SupportAssist.

Если настроен прокси-сервер SOCKS Secure Console, весь исходящий трафик через TCP-порт 22 будет отправляться на прокси-сервер SOCKS.

 

Разрешение

Правила брандмауэра Dell SupportAssist и Secure Console для SCOS 6.6 и более поздних версий:

Имя узла Общедоступный IP-адрес Порт TCP

Dell SupportAssist

stor.g3.ph.dell.com / web1.compellent.com Основной: 143.166.124.33 443
stor.g3.ph.dell.com / web1.compellent.com Дополнительный: 143.166.159.38 443

Secure Console

es-mc-ssh-ssh1.compellent.com 76.164.8.174 22
es-mc-ssh-ssh2.compellent.com 76.164.8.175 22
es-mc-ssh-ds1.compellent.com 76.164.8.173 8443
sshdisp.g3.ph.dell.com 76.164.8.173 8443

 

Дополнительная информация

Затронутые продукты

Entry Level & Midrange, Compellent (SC, SCv & FS Series), Dell Compellent SC4020, Dell Storage SC8000, Dell Compellent Series 40, Dell Storage SCv2000, Dell Storage SCv2020, Dell Storage SCv2080, Dell Storage SC5020, Dell Storage SC5020F , Dell Storage SC7020, Dell Storage SC7020F, Dell Storage SC9000, Dell Storage SCv3000, Dell Storage SCv3020 ...
Свойства статьи
Номер статьи: 000130450
Тип статьи: Solution
Последнее изменение: 01 Apr 2025
Версия:  15
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.