Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti

Risoluzione dei problemi del monitor Dell ST2220T

Riepilogo: Seguire la procedura riportata di seguito per risolvere i problemi relativi al cursore sul Dell monitor touchscreen ST2220T.

Questo articolo si applica a   Questo articolo non si applica a 

Sintomi

Il cursore sul monitor touchscreen di Dell ST2220T potrebbe riscontrare i seguenti problemi: il cursore non seguirà il dito o il cursore si sposta in modi irregolari.

Causa

Dell cursore del monitor touchscreen ST2220T

Risoluzione


Il cursore non segue il dito

  1. 1. riavviare il computer e spegnere e riaccendere il ST2220T Monitor di Dell.
  2. Se ciò non risolve il problema, calibrare il monitor. Andare a Start, programmi, pannello di controllo, hardware & audio, Tablet PCe calibrazione.
  3. Toccare il dito o uno stilo sullo schermo al centro della traversa nera fino a quando la traversa si muove.
  4. Il puntatore si sposterà in quindici altre posizioni in sequenza per la prima calibrazione e altre tre posizioni in sequenza se i dati di calibrazione precedenti sono già memorizzati.
  5. Archiviare i dati calibrati per completare la procedura.

Il cursore si sposta in irregolare

  1. Assicurarsi che non vi siano elementi che ostruiscono l'ottica del touch-screen. Ci sono tre sensori negli angoli superiori e l'angolo in basso a sinistra dello schermo che necessitano di viste libere sulla superficie dello schermo ai bordi opposti dello schermo.
  2. Pulire la superficie e i bordi del pannello dello schermo.
  3. Se la procedura descritta in precedenza non funziona, riavviare il computer e spegnere e riaccendere il monitor ST2220T.

Prodotti interessati

Dell ST2220T

Prodotti

Dell ST2220T