ISILON: Gen6 nodes fail to boot up with error: "Unable to arm for vault."

Zusammenfassung: Gen6 nodes fail to boot up with error: "Unable to arm for vault."

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Symptome

Gen6 nodes fail to boot up with the following errors reported.

2019-11-06T09:01:08KST: Test Journal exited with error - Checking Battery Health...
Unable to arm for vault.
2019-11-06T09:37:30KST: Test Journal exited with error - Checking Battery Health...
Unable to arm for vault.
2019-11-06T09:43:37KST: Test Journal exited with error - Checking Battery Health...
Unable to arm for vault.


************************************************************
*                 Extended POST Messages
************************************************************

INFORMATION:POST Start
WARNING:PMP Partition not found
INFORMATION:Firmware Update Skipped Due To Memory Persistence Active
************************************************************


EndTime: 11/06/2019 00:40:54


.... Storage System Failure - Contact your Service Representative ...


ErrorCode: 0x00000420
ErrorDesc:
FRU: SSD0 FRU
Device: M.2 SATA 0                                             <----------------------------
Description: Storage device not found Error!           <----------------------------
Rev: 26.86
Drive Presence Check*
P/N:
S/N:
EndError:
ErrorTime: 11/06/2019 00:40:40

 

Ursache

M.2 vault card cannot be detected.

 

Lösung

  1. Replace M.2 vault card.

  2. If the node still cannot boot up with the same error even after M.2 vault card replacement, replace the compute node.

 

Weitere Informationen

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https://downloads.dell.com/TranslatedPDF/ZH-TW_KB539990.pdf
https://downloads.dell.com/TranslatedPDF/AR_KB539990.pdf
https://downloads.dell.com/TranslatedPDF/DE_KB539990.pdf

 

Betroffene Produkte

Isilon Gen6

Produkte

Isilon A200, Isilon A2000, Isilon F800, Isilon F810, Isilon Gen6, Isilon H400, Isilon H500, Isilon H5600, Isilon H600
Artikeleigenschaften
Artikelnummer: 000052050
Artikeltyp: Solution
Zuletzt geändert: 17 Apr. 2026
Version:  6
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