VNX2: Lun going offline because of memory space for CBFS was exhausted Event Id 77579616268

Summary: A dedup lun went offline, all snapshots went offline and the result. Event Id 77579616268 (Dell Correctable)

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

N/A

VNX2:

  • VNX5200 on OE version 33.119
  • LUN x is currently offline. This is a dedup lun and also has multiple snapshots offline.
  • The following message is reported in the logs:
    A       10/18/16 05:09:08 MLU              712dc101 Requires immediate attention from user. CBFS Event: 77579616268, Msg: (FREEZE_FS_RECOVERY_NOT_REQUIRED), FS (File System taken offline.

 

Cause

The Dedup LUNs were marked offline due to I/Os failed during evacuation.

 

Resolution

Engage remote support in order to resolve this issue.

This issue is fixed in OE release 33.155. Once the issue is resolved, schedule an upgrade to the latest OE Release.

 

Additional Information

This is internal I/O failure on CBFS level because the allocated memory space for CBFS was exhausted.
The lun went down after this:

05:05:39.754          6 FFFFFA801162D040 0 cbfs:CBFSA: slice 37895379, cgStart 151581516, status HeapAbort, Block Count[start 13631, final( 13631, status OK)]
                Allocated <NL>05:05:39.754          1 FFFFFA80114E8B60 1 cbfs:CBFSA: UFS: 3: Unmounting fs 7: Reason: writeBlock failed: Soft Error
05:05:39.754          4 FFFFFA801162D040 0 cbfs:CBFSA: Blocks[enumerated 7714, failed 0]

05:05:39.754          1 FFFFFA80114E8B60 1 cbfs:CBFSA: CBFS Event Id 77579616268, Event Message: (FREEZE_FS_RECOVERY_NOT_REQUIRED), FS (File System taken offline <NL>

The FS was taken offline.
This is normal behavior when an I/O failure happens on the CBFS level.

 

Affected Products

VNX2 Series

Products

VNX2 Series, VNX5200, VNX5400, VNX5600
Article Properties
Article Number: 000056839
Article Type: Solution
Last Modified: 22 May 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.