SourceOne Offline Access: Outlook freezes when certain messages are selected

Summary: SourceOne Offline Access: Outlook freezes when certain messages are selected

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



  • Outlook  freezes or crashes when accessing some shortcut messages with Offline Access enabled.
  • This issue happens with a small percentage of shortcut messages, Outlook needs to be terminated via task manager

Cause

  • This problem is caused by a software defect
  • This issue was introduced with Offline Access 7.2.4 by forcing every message to perform an RTFSync

Resolution

This issue is resolved in Hotfix Bundles (HFBs) or Service Pack versions on or higher than 7.2.6.6201. (7.2.6.HFB1)
Hotfix Bundles and Service Pack kits are available for download via https://Support.emc.com, Please note, Hotfixes are only available for the most current patch or Service Pack versions of the product that were available when this problem was resolved.
*** Please note that When installing Hot Fix Bundles (HFBs) they must be installed in order for ALL fixes to be correctly applied.
*** Please note that it is always recommended to upgrade to the latest version of the SourceOne release, service pack and Hot Fix Bundle to ensure all currently resolved issues will be fixed including the issue as stated above

Affected Products

SourceOne Offline Access

Products

SourceOne, SourceOne Offline Access
Article Properties
Article Number: 000057178
Article Type: Solution
Last Modified: 02 Jun 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.