PowerStore Alerts: Remote Support Alerts
Summary: Remote support alerts of PowerStore appliance
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Symptoms
When Dell PowerStore encounters a problem, an error alert is generated to help identify the issue. This article explains the different possible causes and the relevant solutions for these error alerts. If your problem is not resolved despite the solution that is provided, check the technical support contact options.
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Cause
The cause for respective alerts has been explained in the Resolution section.
Resolution
| Alert ID | REMOTE_SUPPORT_APPLIANCE_ENABLE_FAILED |
| Alert Text | Remote support of the appliance was not enabled because it failed to connect to the Secure Remote Services Gateway with error: %(error_message) |
| Error Code | (0x00D00302) |
| Description | The attempt to enable SupportAssist on the appliance failed. The system is unable to communicate with SupportAssist. Related KB is 000130187 PowerStore: SupportAssist fails to enable in Gateway Connect mode. |
| Resolution | Solution
|
| Alert ID | REMOTE_SUPPORT_CONNECTIVITY_STATUS_POOR |
| Alert Text | Cluster connectivity to SupportAssist is degraded. Appliance status: %(appliance_info) |
| Error Code | (0x00D00201) |
| Description | The connectivity monitor has detected that it does not have a reliable connection to SupportAssist. While it is still able to make contact, the ability to communicate support issues is degraded. |
| Resolution | Solution 1. If using an external gateway, verify that the appliance's network has connectivity to the external gateway. 2. Contact your local IT department to troubleshoot your network. 3. If the issue persists, contact technical support for further assistance. |
| Alert ID | REMOTE_SUPPORT_CONNECTIVITY_STATUS_NOT_CONNECTED |
| Alert Text | One or more appliances are not connected to the SupportAssist or Secure Remote Services Gateway. Appliance status: %(appliance_info) |
| Error Code | (0x00D00202) |
| Description | The connectivity monitor has determined that the system is unable to contact SupportAssist. The system is unable to upload support materials or inform support about alerts that are raised on the system. |
| Resolution | Solution If using an external gateway,
|
| Alert ID | REMOTE_SUPPORT_APPLIANCE_ENABLE_NOT_CONNECTED |
| Alert Text | SupportAssist was not enabled for the appliance due to a connection verification error. |
| Error Code | (0x00D00303) |
| Description | This alert is raised when SupportAssist is not enabled for the appliance due to a connection verification error. SupportAssist and CloudIQ services are not available. |
| Resolution | Solution
|
Additional Information
Known issue for the alert 0x00D00202: PowerStore: Incorrect SupportAssist Connectivity Alert After NDU (User Correctable)
Affected Products
PowerStoreArticle Properties
Article Number: 000126457
Article Type: Solution
Last Modified: 24 Jun 2025
Version: 10
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