PowerStore: Unable to load system configuration data (0xE04040010004)

Summary: Logging in over the PowerStore Manager (UI) is not possible and an error is displayed instead.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Affected Version: 1.0.4.0.5.006 and below.
If you are not running these specific versions, then this KB doesn't apply.


Trying to log in to the UI will fail with error message:
Unable to load system configuration data. Contact your service provider for assistance: Error: Service unavailable. Please retry in a few minutes. (0xE04040010004)

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Access through ssh/CLI remains available, and PSTCLI works as expected.
 

Cause

In PowerStoreOS V1, there is a possibility of the metrics collection workflow of SDNAS to result in deadlock when metrics collection sessions overlap (previous collection has not yet finished, and the next cycle of collection starts).
 


Resolution

This issue is resolved in PowerStoreOS version 2.0.0.0.

If you are unable to log in to the PowerStore Manager user interface with this same error in a newer PowerStoreOS version, contact Dell EMC Technical Support or your Authorized Service Representative, and quote this Knowledgebase article ID.
 

Additional Information

Affected Products

PowerStore, PowerStore 1000T, PowerStore 3000T, PowerStore 5000T, PowerStore 7000T, PowerStore 9000T
Article Properties
Article Number: 000189069
Article Type: Solution
Last Modified: 06 Aug 2025
Version:  5
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