PowerStore: não foi possível carregar os dados de configuração do sistema (0xE04040010004)
Resumo: Não é possível fazer login no PowerStore Manager (interface do usuário), e um erro é exibido em vez disso.
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
Versão afetada: 1.0.4.0.5.006 e versões posteriores.
A tentativa de fazer login na interface do usuário não vai dar certo e vai ser exibida a mensagem de erro:
Unable to load system configuration data. Contact your service provider for assistance: Erro: Service unavailable. Please retry in a few minutes. (0xE04040010004)
O acesso por meio de ssh/CLI permanece disponível, e o PSTCLI funciona conforme o esperado.
A tentativa de fazer login na interface do usuário não vai dar certo e vai ser exibida a mensagem de erro:
Unable to load system configuration data. Contact your service provider for assistance: Erro: Service unavailable. Please retry in a few minutes. (0xE04040010004)
O acesso por meio de ssh/CLI permanece disponível, e o PSTCLI funciona conforme o esperado.
Causa
No PowerStoreOS V1, há uma possibilidade de que o fluxo de trabalho de coleta de medições do SDNAS resulte em impasse quando as sessões de coleta de medições se sobreporem (a coleta anterior ainda não foi concluída e o próximo ciclo de coleta é iniciado).
Resolução
Esse problema foi resolvido no PowerStoreOS versão 2.0.0.0.
Se você não conseguir fazer login no PowerStore Manager (interface do usuário) com esse mesmo erro, entre em contato com o suporte técnico da Dell EMC ou com seu representante de serviço autorizado e mencione o ID deste artigo da base de conhecimento.
Se você não conseguir fazer login no PowerStore Manager (interface do usuário) com esse mesmo erro, entre em contato com o suporte técnico da Dell EMC ou com seu representante de serviço autorizado e mencione o ID deste artigo da base de conhecimento.
Mais informações
Observação: isso não é o mesmo que a KB 000184530. O código de erro genérico é o mesmo, mas a mensagem de erro é diferente.
Produtos afetados
PowerStore, PowerStore 1000T, PowerStore 3000T, PowerStore 5000T, PowerStore 7000T, PowerStore 9000TPropriedades do artigo
Número do artigo: 000189069
Tipo de artigo: Solution
Último modificado: 06 ago. 2025
Versão: 5
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.