Dell EMC VxRail: Pacote de logs com falha exibido na interface do usuário do VxRail Manager da versão 7.0.10 e posterior

Resumo: Quando uma coleta do pacote de logs de suporte falha, o status pode não ser removido do plug-in do VxRM no vCenter.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

O plug-in do VxRail Manager no vCenter mostra o pacote de logs com falha com o seguinte erro:
"Failed to generate log bundle due to unexpected internal server error."

1.png

Causa

O VxRail Manager que está sendo reinicializado antes da geração do pacote de logs ser concluída ou a falta de espaço livre suficiente geralmente causa esse problema.

Resolução

Procedimento para resolver esse problema:
  1. Ative o SSH para o VxRail Manager e consulte a tabela system.operation_status com o seguinte comando:
psql -U postgres vxrail -c "select id,owner,state,error from system.operation_status where  owner='LOG_BUNDLE'"
12.png
  1. Consulte a tarefa com Falha com o seguinte comando:
psql -U postgres vxrail -c "select id,owner,state,error from system.operation_status where  owner='LOG_BUNDLE' and state='FAILED'"
13.png
  1. Execute o seguinte comando para excluir as tarefas com falha: 
vxm01:~ # psql -U postgres vxrail -c "delete from system.operation_status where id='7' "
DELETE 1
  1. Execute a etapa 1 para verificar se as tarefas com falha foram removidas.
  2. Atualize o plug-in e a mensagem com falha na interface do usuário deve ser removida.
  3. Caso contrário, reinicie os serviços vmware-marvin e runjars com o seguinte comando:
systemctl restart runjars;systemctl restart vmware-marvin

Produtos afetados

VxRail Software

Produtos

VxRail, VxRail Appliance Family, VxRail Appliance Series
Propriedades do artigo
Número do artigo: 000196744
Tipo de artigo: Solution
Último modificado: 14 out. 2025
Versão:  8
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.