Dell EMC VxRail : Échec du bundle de journaux affiché dans l’interface utilisateur de VxRail Manager pour les versions 7.0.10 et ultérieures

Résumé: En cas d’échec d’une collecte de bundle de journaux de support, l’état peut ne pas s’effacer dans le plug-in vCenter VxRM.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Le plug-in vCenter VxRail Manager affiche un bundle de journaux en échec avec l’erreur suivante :
« Failed to generate log bundle due to unexpected internal server error. » (Impossible de générer le bundle de journaux en raison d’une erreur du serveur interne)

1.png

Cause

Le redémarrage de VxRail Manager avant la fin de la génération du bundle de journaux ou le manque d’espace libre est généralement à l’origine de ce problème.

Résolution

Procédure de résolution de ce problème :
  1. Ouvrez une session SSH sur VxRail Manager et interrogez le tableau system.operation_status à l’aide de la commande suivante :
psql -U postgres vxrail -c "select id,owner,state,error from system.operation_status where  owner='LOG_BUNDLE'"
12.png
  1. Interrogez la tâche FAILED à l’aide de la commande suivante :
psql -U postgres vxrail -c "select id,owner,state,error from system.operation_status where  owner='LOG_BUNDLE' and state='FAILED'"
13.png
  1. Exécutez la commande suivante pour supprimer la tâche en échec : 
vxm01:~ # psql -U postgres vxrail -c "delete from system.operation_status where id='7' "
DELETE 1
  1. Exécutez l’étape 1 pour vérifier que les tâches en échec sont supprimées.
  2. Actualisez le plug-in, et le message d’échec dans l’interface utilisateur doit être supprimé.
  3. Si ce n’est pas le cas, redémarrez vmware-marvin et exécutez les services à l’aide de la commande suivante :
systemctl restart runjars;systemctl restart vmware-marvin

Produits concernés

VxRail Software

Produits

VxRail, VxRail Appliance Family, VxRail Appliance Series
Propriétés de l’article
Numéro d’article: 000196744
Type d’article: Solution
Dernière modification: 14 Oct 2025
Version:  8
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.